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Last Time: Tonight:
e Intro to Top-Down Design  Finish Top-Down Design
* Fundamentals * Project Questions

» Skeletons




AutoCAD Next Up

* We’'re going to tackle an introduction to AutoCAD in the next few lectures
» Please go to Autodesk’s educational community site and register

o www.Autodesk.com/edcommunity

» Once registered you'll be able to download AutoCAD 2012

* Please do so in anticipation of the lectures to come




EXERCISE — Top-Down Design Tools
Create a model for the CAP

& CAP (Active) - Pro/ENGINEER Education Edition

Fle Edt Wiew Insert Analysis Info  Applications Tools ‘window Help

* File > New > cap.prt DEHAGL we eRLEN - Br3acls PeR (8800 [ h%Tiv

3

g Select or open a reference model

g2 Define sutface sets

& CAP has been saved,

* Checked Feature types will be displayed in the model tree,

* Insert > Shared Data > Bonn

Show ~ ][ Settings ~ ]

Il

Pl

Copy geometry... [

LT TOR
| L7 FRONT

== PRT_CSYS_DEF
g Extern Copy Geom id 39
| bt Extern Copy Geomid 41

« Copy the o o
CAP_PLANE from

the skeleton

2~ O

 Cap surface from ID !;ﬂ |

model

DO SR owB D ¥

» Copy of side surface = :
| ’—“' TOP o
from 1D model g

| Er—
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EXERCISE — Top-Down Design Tools
Create a model for the CAP

& CAP (Active) - Pro/ENGINEER Education Edition

Fle Edt Wiew Insert Analysis Info  Applications Tools ‘window Help

» Create a copy of the side BT T L e P LS e T CEE R AT R 1

surface

(- s o] % I Feo [v] X

Show ~ |[_Settings ~ |

N

» Offset copy .125in e

LT TOR
| L7 FRONT

1

2

3

% PRT_C5Y5_DEF 4
b4k Extern Copy Geomid | 5
&

7

8

e Qe
4

gt Extern Copy Geom id
q Extern Copy Ggom id
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EXERCISE — Top-Down Design Tools
Create a model for the CAP

& CAP (Active) - Pro/ENGINEER Education Edition

File Edit W¥iew Insert Analysis Info Applications Tools ‘Window Help
e Extrude a surface both éqﬁt’é@ia@yinﬂ% BRREiEn - Brgaal@stshieaao(qanive |
(a8 @
. ) oale-E_®Emx & C N o [v] X
sides 4in along [P, s e
LT
Shgw_“][ Se‘mr\gs'] 7
CAP P LAN E datu m 0 cap.prt - ! /
_ L7 RIGHT 1
L LFTOR 2 ~
7 FRONT 3 .
-%PRT_CSVS_DEF J ; :'
..%Eﬁiﬁﬁ v coonid | 5 *
Extern Copy Geom id 7
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EXERCISE — Top-Down Design Tools
Create a model for the CAP

& CAP (Active) - Pro/ENGINEER Education Edition

o Create a CO py Of the Ele Edt ¥iew Insert dnalysie Info Applcations Took indow Help

2P0 vor hBaEiEn - Brgaalsdtsh (8oooizlienE v
gy Select bwa entities ar vertices to align.

. 2 !
exte rl O r Ca S u rface g Select a sketch, (IF an internal sketch is preferred, the "Edit" option can be Found in the Placement pansl.)
g2 Select any number of surface sets or quilts ko copy.
=% o5

Shgw ][ Settings ¥ ]

£

B i€

e

[ cap.PRT
o F RIGHT
L LF TOR
LT FRONT
% PRT_C5Y5_DEF
I3k Extern Copy Geom id
i‘_ﬁ Extern Copy Geom id
q Extern Copy Ggom id
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I
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EXERCISE — Top-Down Design Tools
Create a model for the CAP

& CAP (Active) - Pro/ENGINEER Education Edition

File Edit Wiew Insert Analysis Info Applications Tools ‘window Help

¢ Merge together the DZE&Q L oo EBEEN - BrFaalsdael aa0 0 |qllenie

* CAP has been saved, L
- - - g2 Select planar surface or datum plane,
t d n d n d tr d d ANWARNING: layer display stabus was not saved,
outside, Inside and extruae e i

AEIEIE]
plane Shgw‘J[ Se‘ll\r\gs'] o o
CAP.PRT 7
L7 RIGHT 1
LT TOR 2 ~
7 G 3 .
idi I : 5
 Solidify 3 %
) 1 ]
-7 Offset 1 9 94.3
7 Extrude 1 10
: : ok . o
Merge 1
* We've got a solid part!! g |n Z
L4 I:slertyHere | 1('
|
B
| | \ ]‘%
‘ .\ i - i %
| 1 il | e
i t[,_’,l
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Clipping Stats:A
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| Smart - | 2
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EXERCISE — Top-Down Design Tools

Create a model for the Housing

* File > New > housing.prt

e Insert > Shared Data > Copy

geometry...

. Copy the CAP_PLANE
and BATT _COVER

from the skeleton

» Housing surface from

ID model

» Copy of side surface

from ID model

@ HOUSING (Active) - Pro/ENGINEER Education Edition

Ele Edt Yew Insert Analysis Info  Applications Tools Window Help

DEUBG G volhaliEw - BrFaa@s ol (@eoozlile%h v
£ Define placement

o Select or open & reference model
g Define surface sets

AREE]

Show ¥ Settings ¥
e
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EXERCISE — Top-Down Design Tools

Create a model for the Housing

& HOUSING (Active) - Pro/ENGINEER Education Edition

File Edt Wiew [Insert Analysis Info  Applications Tools Window Help

i D2E&Givo RN - Brgaa@stohi(eaaoiqgilexs »w

.

 Just like for the cap, COpPY  |sucummmcmmanin
&»Salect bwo entities or s to align.
e Select a sketch nal sketch is preferred, the "Edit" option can be Found in the Placement panel.} =

the outside form and create

CAP_PLANE and the P
BATT_COVER planes

Show > J[_Setings ~ | g

Feat # '

an offset for the inside T | i
L7 FROMT & o

g ;

* Extrude a surface along the | 2=
e |5 -
R

DYS SR P D
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EXERCISE - Top-Down Design Tools

Create a model for the Housing

@ HOUSING (Active) - Pro/ENGINEER Education Edition

» Merge the outside, inside

and extrudes together
* Solidify

» Another solid part!

Elle Edt Wwiew Insert Analysis Info  Applicstions Tools Window Help
DEE&GQ oo BEBEm - BrFaads sk ooa(0)|gl.sx%Gin

&WARNING: layer display status was not saved,
® HOUSING has been saved.

a8
]

B = AR
[ Show~ ][ Layer v |[ Settings =
& |[HOUSING PAT
3 Layers
£ Hidden Ttem:
@ fLoL_ PRT_ALL DTM_PLN
@ 01__PRT_DEF_DTM_PLN
Ll oz pRT_ALL_AxES
- L o3 PRT_ALL_CURVES
L 4__PRT_ALL_DTM_PNT
[l 05__PRT_ALL_DTM_CSVS
& = 05__PRT_DEF_DTM_C5YS

£
i’
I

x
S
.

DRI SR soBP B BT RER

Be e

I 16(S0LIDIFY_1)
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EXERCISE — Top-Down Design Tools

Assemble Housing and Cap into Top Level

IE GRINDER (Active) - Pro/ENGINEER Education Edition
File Edit Wiew Insert Analysis Info Applications Tools Manikin  Window Help

DEE&QG vl aBLERER - BrgnacalsteR oo oo)|qilaxTin

» Use ASM_FRONT, T

Select or cr
£ Change style of highlighted crass-hatching.

® Showing sectional component number 2 out of 2,
* GRIMDER has been saved,

ASM_RIGHT and arer

Show ~ J[ Settings > ]

CAP_PLANE to assemble O B ez

A7 BEM_RIGHT
L7 ASM_TOP

& (1 HOUSING,PRT

* We’'re missing a way to g fo

hold these together!!

DAL Lo E QERO.JIEF
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EXERCISE — Top-Down Design Tools

Create another plane in the skeleton

& GRINDER_SKEL (Active) - P
File Edit Wiew Insert A

. D@léﬂﬁnn}\@E@H - Erxac@sReRk 0000 %kTw
« Offset a plane 4.00in from - |
%%@W\ i

ow T || Sattings +

the DTM2 o |

U DTML
L7 DTM2
- £F OTM3

30

f\ Sketch 1

* Rename this plane

7 BaTT
/ BatT2

I7 CAP_PLANE

BASE_PLN

T A

DR F S

=4
T

&l & @

| 1 selested Smatt g S
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EXERCISE — Top-Down Design Tools

» Copy this new plane into
the CAP model

& CAP (Active) - Pro/ENGINEER Education Edition

File Edit ¥iew Insert Analysis Info Applications Tools ‘Window Help

DESG A vl aREEN - Brgaadsfesh 0000 |gilsThiw

£ Select datum references

#® CAP has been saved.

% w5

g Select or open a reference model

ANWARNING: layer display stabus was not saved,

Show ~ |[_Settings ~ |

& Insert Here

f’_‘ Extern Copy Geom id3z7| 15

Feat #

CAR.PRT
£7 RIGHT 1
{7 TOP z
L7 FRONT 3
a PRT_C5Y5_DEF 4
I Extern Copy Geomid39 | 5
nid 41 &
7
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EXERCISE - Top-Down Design Tools

& CAP (Active) - Pro/ENGINEER Education Edition

Eile Edit Wew Insert dnalysis Info Applications Tools Mindow Help

e Extrude a solid feature from DEH&AR vl BRREN - BrFaadsetsR aaoo)qllanTie

#S dect a reference, such as surface, curve, axis of point ko specify depth of side 1.
o has been cancelled,
65 | t has Surfacej curve, axis or point ko specify depth of side 1,

the BASE_PLN to the bottom

3

]

TRinl =

Show ¥ | Settings ¥ | -

of the part e
L7 TOR z r~

R 2 .

« Sketch on the oo ] %
e |2 s

BASE_PLN = <

& Insert Here @

 The USE EDGE tool | 5
" B

. . . . R

will give the inside 5
curve %

&

« OFFSET EDGE for &
. CAFﬁPLAI":;J_
outside edge of feature | i

=

]

<
@
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EXERCISE - Top-Down Design Tools

» Basically repeat steps down
for CAP

« Copy BASE_PLN

e Extrude solid feature

from it
e This time:
 Cut from the solid

» Offset .065

& HOUSING (Active) - Pr

o/ENGINEER Education Edition CEX

Help
Wl - Br®aa@s sk 8000 |al e hie

1

Placement  Optians

AEEE]

Ola e-C——I% g & = n B ] X

Properties

(3

Show ~ J[ Settings ~ ]

. Feak #

(1 HOUSING PRT
7 RIGHT 1
L LFTOR
/7 FRONT

3
é-%r—w_csvs_[ 4
by ExternCopy| S
Copy| 6

7
3

i Copy L
| {7 Offset 1 9
S [ZyCopy2 1
7 Extrude 1 11
ol Extrudez | 12
C ot dMerge 1 13
D Merge 2 14
- tmerge 3 15
- Solidfy 1 16
| B ExternCopy| 17
o Insert Hers
2 7 #Extrude 3 |<Nanes
ﬂ 52000 | <Mone >

& | >




EXERCISE — Top-Down Design Tools

» Extrude a partition between
where the coffee will be
ground and where the

electronics will live

 \Web thickness is
.100in

@ HOUSING (Active) - Pro/ENGINEER Education Edition

Ele Edt W¥ew Insert Analysis Info  Applicstions Tools Window Help

DB EH&Q L v b B w

- Ergaa@s el 8600 [dhekSir

&WARNING: layer display status was not saved.
* HOUSING has heen sa
Sy Select planat surface

A=

n saved,

or datumn plane.

Show = || Seltings ~ |

(7] HOUSING PRT

£7 RIGHT

LF TOP

7 FRONT

é PRT_CSYS_L
Extern Copy

bl Exeern Copy
@ Copy 1
(2 Offset 1
~fcopy 2
&) Extrude 1
) Extrude 2
@ Merge 1
F Q Merge 2
AMerge 3
- salidify 1
1% Extern Copy
&) Extrude 3
o) Extrude 4
- & Insert Here

Feal #

rﬁ\ li | 8¢

Clipping Statei&

e

DAY JoP B D REEX

L
I

IRl
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EXERCISE — Top-Down Design Tools

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ dow  Help

 Back to the assembly, DEH&G: o~ sREEEN - DS hacsoR 80602 Llk%T e

i ! is was not saved, &l |
insert the WHEEL
component

« How much coffee can we

fit in the space allotted for

grinding?

DAL S| 0ot BE R

da
[

Clipping StateiA

B
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EXERCISE — Top-Down Design Tools

Create a new model to measure the coffee volume

@ COFF_VOL (Active) - Pro/ENGINEER Education Edition

[ ) File > NeW > Coﬁ_vol . prt Fle Edt Wiew Insert Analysis Info  Applications Tools ‘window Help

DEZEH&GL ve i BREER . ErFra@4FshE[seo0i(giakTiv

e Define surface sets
£ Select datum references
& COFF_YOL has been saved

» Copy outer surface from [D | e =
BHREE :

Show ~ |[_Settings ~ |

model oo

L7 RIGHT
LT TOR
| L7 FRONT

- Z<PRT_C5YS_DEF
g Extern Copy Geom id 39

« Copy BASE_PLN from e s

2~ O
4

skeleton

DAL SR ow D ¥

Lt
=

| Er—
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EXERCISE — Top-Down Design Tools

Create a new model to measure the coffee volume

* Add R.250 round to top

* Trim solid at BASE_PLN

@ COFF_VOL (Active) - Pro/ENGINEER Education Edition
Elle Edit ¥iew Insert Analysis Info Applications Tools ‘Window Help

D2EaQR vorhEhiEn - BrgaalsdtesR (oo izisnG v

e Select quilts to merge,

® COFF_WOL has been saved,

HEEE]

gy Select a sketeh, (IF an internal sketch is preferved, the "Edit” option can be Found in the Placement panel.)

& Select a quilt or surface, to add or remove material from a solid,

Shgw J[ Settings

(7] COFF_WOL.PRT
7 RIGHT
L L7 TOR
47 FRONT
%PRT}SVSDEF
- by Extern Copy Geom id 39

- B Extern Copy Geom id 51

7
i
i

x
L
‘

B Y TP RN T

R S
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EXERCISE — Top-Down Design Tools

Create a new model to measure the coffee volume

IE GRINDER (Active) - Pro/ENGINEER Education Edition

File Edit Wiew Insert Analysis Info Applications Tools Manikin  Window Help

» Assemble coffee DEHAGG I i BbREEER - Dr¥0aa0soR 0000 alis%Tie

g Select any reference for auto type constraining.
£ Select offset sligning surface o datum plane on ot_her part.

volume part into top level =
St~ J[_sotngs -

assembly

= [T GRINDER_SKEL PRT
7 DML

£70TM2
/7 DTM3
= S0

7% sketch 1
S .:‘ Cap

7 MeTOR
o/ BATTL

£ BaTIZ
-7 THP_PLAKE

£7 BATT_COVER
{7 BASE_PLN

% Insert Here:
£ BSW_RIGHT

£7 ASM_TOP
Sl _FRONT
% ASM_DEF_CSYS
-] CAPPRT
- (] HOUSING PRT
-] WHEEL PRT
-] COFF_YOL.PRT
= Insert Here

DRPSmIs oL

Ty
==

E S 2

Clipping Staie:A

Smart 2 | o]
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EXERCISE - Top-Down Design Tools

Use Component Operations to determine volume

» Edit > Component

Operations

e Cut Out

» Select volume model > OK

» Select cap part > OK

Component Cperations

\U@ratinns

« Done 2

-

! = Select

1 Me

Stp Feature Cperaftions
* Done/Return Restructure
Select 3
* Repeat with Housing and iy Eind... Chri+F
Hyperlink ChelHE
Wheel et o

nu Manager

Copy
Insert Mode

Reorder

Group
—uk 2k

Transform

Done,;/Return




EXERCISE — Top-Down Design Tools % Mass Properties

Use Component Operations to determine volume

* Go back to volume model

» Analysis > Model > Mass

Properties

* Click the goggles

Analysis | Feature |

| Select items

Usge Default

HBEE]

Show = [ Sallings = |

[} COFF_YOL.PRT

| L7 RIGHT

L AT TOR

L7 FRONT

| §PRT_C5YS_DEF

L fycut outid 3s0
- Lcut outid 585
L fycut outid 758
" o Insert Here

@ COFF_VOL (Active) - Pro/ENGINEER Education Edition
File Edit Wiew Insert Analysis Info Applications Tools ‘window Help
~ B ey Y B B[Sl B g rall i = + AE
ID2EH&G G oo b BREEW -IEBF-®RAAEHGH _
Denzity
& COFF_WOL layer D6__PRT_ALL_SURFS,
® Layer statuses changed successfully, Repaink to see the resulks,
ANWARNING: layer display stabus was not saved,
* COFF_WOL has been saved. ,-':‘-,ccur.ac_lrl

1.00000000

0.00001000

MASS =

L

£

YOLUME = 1.1701678e+01 INCH™3
SURFACE AREA = 5.7328644e+01 IMCH
DEWSITY = 1.0000000e+00 POUMD £ [k

1.1701E78e+01 POUMD

1.273397 101 5.0114070

TR

CEMTER OF GRAVITY with rezpect ta _C

2+

IMERTIA with respect to _COFF_%0L coo

Y

W
y i)

| Quick
=

w | | bazz Prop 1

%) Lv]

E3

Smart v | g




EXERCISE - Top-Down Design Tools

Fast forward..... built the model and customer feedback IS IN

» As a result of focus group study we have to change the model:
* Ellipse cross section isn't “ellipsey” enough
* Not enough volume of coffee in grinder
 Straight curve interface has been done, need a new look

» Back to ID model




EXERCISE — Top-Down Design Tools

« Edit ellipse on base feature
* Modify Rx to 2.25
» Modify spine feature

» Should extend 2.47
from RIGHT

« Regen

DJER_ID (Active) - P

File Edit Wiew Insert Analysis Info Applications Tools Mwindow Help

IDEHS&GQ oo § BREEEE

e R A@A P sk

P
s
"
e
wlt
z

® Showing section modification driven by new dimension values.

& Select a YERTEX/ENTITY/CENTER ta Drag or Click on the Dimensian ta Modify.,

& Select items such as Dimensions, Sections, Trajectories, Tolerances, Surface Finish or ther Features for editing
e Select items such as Dimension, Section(s) or Features for editing

>

Shgw J[ Settings

(7] GRIMDER _ID.PRT
L7 RIGHT
L7 TOP
LT FRONT
% PRT_C5Y5_DEF
- Mgy Extern Copy Geom id 39
- EE
A7 Copy 1
e Crude: 2
5 --@Merge 1
7 Round 1
i Round 2
-+ JRound 3
4 Round 4
\

i '

i - A Project 1
2% Project 2
~Trim 1

o Insert Here

[fokeedt @@
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EXERCISE - Top-Down Design Tools

* Replace straight sketch with

circular section

Eile  Edit

wiew Insert Sketch Analysis Info  Agplications Tools wWindow Help

- Br®a_a@s

g5 Select a paint on the arcfdircle,
 When canstraint is displayed: Right click to disable it, Press Shift + right click ta lock it, Use Tab key to toggle active constraint,
B Select the center of a circle,

® tWhen constraint is displayed: Right click to disable it, Press Shift + right click to lock it, Lise Tabh key to toggle active constraint,

AAEE]

Show v |[ Setlings ¥
[} GRINDER _ID.FRT

L7 RIGHT
LLF TOR
L7 FRONT

[ PRT_CSYS_DEF
g Extern Copy Geom id 39
) Extruds: L

I71Capy 1
o Extrude 2

< Round 4
& Insert Here

~R8
5

S 86080

s
ol

|3




EXERCISE — Top-Down Design Tools
ID model is updated

JER_ID (Active)

Fle Edt Wiew Insert dnalysis Info  Applications Tools Viow Help
» Move on to the parts Lok BB 0,5 o TR T R

# Regeneration completed successfully.
* Feature redefined successfully.
AWARMING: laver dlép\awsta_tus was not saved,
* GRINDER_ID has been saved,
B

Show ~

(1 GRIMDER_ID.FRT
£F RIGHT
-7 TOP
- £F FRONT
% PRT_C5Y5_DEF
- Mg Extern Copy Geom id 39
& () Extrude 1 '
iZicopy L
) Extrude 2
- --(g—'_Mérge 1
=} Round 1
- Round 2
“ Round 3
-+ Round 4
o
e .
B A Praject 1
- 7o Project 2
e (U Trim 1
o Insert Here

| Er—
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EXERCISE — Top-Down Design Tools
Part update

B Failure Diagnostics

Filz Edit Wiew Unda Changss
° g h C p Click for: Ivestigate
Re enerate t e a < Overview > < Feature Info > z::ogil
FEATURE #14 (PROTRUSION), PART CAP, failed regeneration. Done/Return

Feature aborted. Quilt must be closed for this feature.

» Failure mode -

-7 RIGHT 1
L7 TOP 3
- -7 FRONT 3
[ C I I S u reSS -%PRT_CEVE_DEF 4
5 Extern Copy Geom id 41 B
i'_ﬁ Extern Copy Geom id 39 &
i'_‘ Extern Copy Geom id 115 7
i1 Copy 1 &
(2 Offset 1 9
£ Extrude 1 10
@ Copy 2 11
g (5‘ Merge 1 12
IMerge 2 13
# Insert Herel
T BSolidify 1 14
i’_‘ Extern Copy Geom id 327| 15
1) Extrude 2 16
<
Fix Medel: CAP
£ I | )

3 selected Smart - | g
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EXERCISE - Top-Down Design Tools

Part update

* Need to update some

references

* It's faster to go through
Failure Mode than start

overl!!

e Here we are

@ CAP (Active) - Pro/ENGINEER Education Edition
File Edit Wiew Insert Analysis Info Applications Tools ‘window Help

D H&G Q@ oo § BRI N

I ErgacalatsR 8000 gLl anTEie

g Failure has been resolved. Do you want to exit Resolve Feature mode?
* Part 'GRINDER_SKEL' not changed since last regen.

® Datum planes will not be displayed,

* Shaded model will be displayed

alk=lal 7

Show ~ J[ Settings ~ ]

. |Feat #
(7] cap.PRT

| L7 RIGHT 1
LT TOP 2
|7 FRONT 3
- BPRT_CSYS_DEF 4
Extérn Copy Geomid | 5
5
7
[ Offest 1 ]
7 Extrude 1 10
~dcopy 2 11
- Merge t 12
o IMerge 2 13
- Solidify 1 14
i% Extern Copy Geomid | 15
& () Extrude 2 16

“ ap Insert Here

~

[£3

| ki

e
£
;
;
~
X
e
%
s
Ll
&
D]
=

DOl osrE

Smart v &




EXERCISE — Top-Down Design Tools
Part update

@ HOUSING (Active) - Pro/ENGINEER Education Edition

File Edt Wiew [Insert Analysis Info  Applications Tools Window Help

.Same Steps Wlth the IDEE&G Q2 oo B R EEw Brfaads Pl 0000 Qi ie

WARNING: layer display status was not saved., L]
® HOUSING has been saved.

&WARNING: layer display status was nat saved,

Housing e

Show = || Seltings ~ |

- Feat #
(7] HOUSING PRT

£7 RIGHT 1
LF TOP 2
£7 FRONT 3
3{« PRT_CSYS_[| 4
e 5
[
7
! 8
(21 Offset 1 9
~fcopy 2 1
&) Extrude 1 1
) Extrude 2 12
@ Merge 1 13
F @ Merge 2 14
AMerge 3 15

- & Insert Here

[E 3|« >
FS(MERGE_E')' ‘

Smart 18

)

BCB — Mar. 22, 2012 EN1740, S2012



EXERCISE - Top-Down Design Tools

B Mass Properties

Assembly update Analysis | Feature |
n— L3575 | Select items |
: R TR Use Defaul
« May need toredefine | . . . . . .. -@rzoaag
_ S Density 1100000000 v
a feW thlngs here and « Part SEINDER I ot changed e FaErEsy ||:|_|:||:||:||:|-| onn V|

HBEEE

Shaw ¥ J[ Settings ~ ]

there, but the volume

[T GRIMDER. ASM

&/ [T GRINDER_SKEL.PRT

£ 7 BEM_RIGHT
L ASM_TOR

number comes back g
B pSM_DEF_C5YS

& ] cap.PRT

& [ HOUSING, PRT

(] WHEEL PRT

( ) u t [ £OFF WGLFRT:
L] & Insert Here

SURFACE AREA = 7.0054453=+01 IMCH
DEWSITY = 1.0000000e+00 POUMD £ [k
MASS = 1.6009323e+01 POUND

YOLUME = 1.6009323e+01 INCH™3 d

CEMTER OF GRAYITY with rezpect ta _C
O O£ FAT01516e-02 4.9762709e+(

IMERTIA with respect to _COFF_%0L coo

I
Fal i | 3 ﬂ

| Quick

w | | bazz Prop 1 |

v]  [x]

= faél
TM2_ASM TOP Si
TGO i
)
i
cl Staterd il
ipping Stae:
o &
&
[
¥ &




EXERCISE - Top-Down Design Tools
Summary — Where did we use Top-Down tools
» Skeletons
* Provide a layout for entire product and position of primary systems
» Shared Geometry
* Allows for single-source, product-level geometry specification
» Component Operations

» Use product components to garner other information




