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Tonight:

• Introduction to AutoCAD
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AutoCAD
Still relevant?  Definitely.
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2D vs. 3D CAD
Fundamentally different

3D

• Construct parametric geometry

• Component features match CAD 
features

• Virtual parts correspond to real 

2D

• Geometry is constructed from 
line entities

• To completely define real entity, 
multiple views are required as 
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• Virtual parts correspond to real 
parts in terms of volume, as well 
as size and location of features

multiple views are required as 
well as sections

• This type of visualization is an 
extension of drawing-board days

• “Electronic pencil”



AutoCAD
Let’s get the basics…

• Layout is very 
similar to PP2007, 
2010
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AutoCAD
Let’s get the basics…

• File and System 
stuff is under the 
AutoCAD “A”

• Help is launched from the lonely 
question mark out on the end
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AutoCAD
Let’s get the basics…

• Most frequently 
used commands 
are found under 
the Home tab

• You could 
almost survive 
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almost survive 
with just what’s 
in the Home 
menu



AutoCAD
General Layout – The essentials

• Menu panels…groups of 
common commands
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common commands

• Command prompt
• The most important place to find 
out, “What do I do now?”
• Enter command values here

• Performance toggles 
(SNAP, OBJECT SNAP, 
LINEWEIGHT DISPLAY)

• Pan, Zoom, 
Scale icons



AutoCAD
Typical menu layout

• We’ll use the Draw menu from the Home tab as an example
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AutoCAD
Typical menu layout

More options available 
on fly-outs

• We’ll use the Draw menu from 
the Home tab as an example
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Most 
common 

command

Less common commands 
available on drop down



AutoCAD
Fairly detailed help available by hovering pointer over icons

Wait a little while…

Wait a little while longer…
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AutoCAD
Default mouse button assignments

• LMB – Selection

• RMB – Pop-up 

• Scroll wheel – Zoom

• Click and hold wheel – Pan
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AutoCAD mouse buttons are highly customizable

RMB > Options to customize AutoCAD



AutoCAD
Selection

• Select with LMB

• Unselect individual entities 
with Shift + LMB

• Unselect all entities with Esc 
key
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key



AutoCAD
Window select – Huge time saver

• Entities can be selected with a 
window

• Depending on which direction 
the window is drawn, partially 
enclosed entities are either 
included or not included

No partial entities
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• Left to right > Partial 
entities are not included

• Right to left > Partial 
entities are included

Partial entities



AutoCAD
Object Snap (OSNAP)

• Forces pointer to “snap” to 
certain types of drafting objects

• Turn on and off with the 
OSNAP icon along the bottom

• Access the settings by RMB on 
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• Access the settings by RMB on 
OSNAP icon > Settings…



AutoCAD
Points define line segments – There are several ways  to specify

• Absolute coordinates – Give x, y location relative to coordinate system, e.g. 2,2

• Relative to last point – Key in the “@” symbol followed by relative displacement 
from last vertex, e.g. @1, -1

• Polar – Give distance and degree relative to last coordinate separated by “<“ 
symbol, e.g. 5<45

• All coordinates get keyed at Command Prompt or in Graphics Window (new to 
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• All coordinates get keyed at Command Prompt or in Graphics Window (new to 
AutoCAD)



AutoCAD
Right Mouse Button – There’s a lot there
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Outside a command there are 
frequently used commands 

and short-cuts

Inside a command, it can be 
used to enter a selection or 

cancel one



Turn off Dynamic Input!!

• Provides method for 
entering dimensions near 
prompt

• Comes with some 
assumptions

• Check help if interested
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AutoCAD - Reminder
Points define line segments – There are several ways  to specify

• Absolute coordinates – Give x, y location relative to coordinate system, e.g. 2,2

• Relative to last point – Key in the “@” symbol followed by relative displacement 
from last vertex, e.g. @1, -1

• Polar – Give distance and degree relative to last coordinate separated by “<“ 
symbol, e.g. 5<45

• All coordinates get keyed at Command Prompt or in Graphics Window (new to 
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• All coordinates get keyed at Command Prompt or in Graphics Window (new to 
AutoCAD)



Options
AutoCAD has a lot of options that can be customized

• RMB > Options… to bring 
up dialog box

• There’s an option for 
everything, but may need 
look around a bit
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EXERCISE - AutoCAD
Let’s re-create a detailed view from set of constru ction plans

• Typical example of a 2D CAD 
application in Civil Engineering 
=> Submission of plans to an 
inspector
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(Creative Arts Center Drawings, Brown University, J an. 21, 2009)



EXERCISE - AutoCAD
Define a new layer for concrete sections

• Launch Layer 
Properties Manager

• Create a new layer 
and call it “concrete”

• From main window 
select that layer as 
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select that layer as 
current



EXERCISE - AutoCAD
Sketch a rectangle for the footing

• Select Rectangle tool

• In command prompt, key in 
-2, -1.25 then 2, 0

• This created a 4ft X 
1.25ft rectangle whose 
bottom left coordinate is 
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bottom left coordinate is 
(-2, -1.25)



EXERCISE - AutoCAD
Draw rebar in footing

• Create a layer for rebar 
and set as active layer

• Use center diameter tool

• Sketch a circle anywhere in 
viewport with diameter .052ft 
(5/8in)
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(5/8in)



EXERCISE - AutoCAD
Draw rebar in footing

• Offset sides of footing IN 
by 3in (key 3/12)

• Move circle to bottom 
corner of offset

• Click Move tool

• Select circle > RMB
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• Select circle > RMB

• Select center

• Select corner

• RMB done

• Copy circle to opposite 
corner 

• Inputs correspond to 
Move



• Copy two more circles 
creating an even 14’’ 
spacing between them

• Copy

• Select Object > RMB

• Select Center

EXERCISE - AutoCAD
Draw rebar in footing
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• Select Center

• Key RELATIVE offset 
(14/12 ft.)

• RMB done

• Delete original Offset of 
footing outline



EXERCISE - AutoCAD
Draw long rebar piece under 4 cross-sections

• Draw line along footing 
bottom

• Move line .208ft up

• Offset new line .052ft down

• Select Offset tool
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• Enter distance

• Select object > RMB

• Select side to offset

• RMB done.



EXERCISE - AutoCAD
Draw long rebar piece under 4 cross-sections

• Draw line from center of 
outer two circles down 
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EXERCISE - AutoCAD
Draw long rebar piece under 4 cross-sections

• Use Trim to have extra 
horizontal length

• Select Trim 

• Select objects that 
define boundaries 
(“cutting edges”) > RMB
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(“cutting edges”) > RMB

• Select objects to trim 
(the part of the object 
selected will be deleted)

• RMB done

• Repeat to clip vertical 
guideline

• Repeat trim operations on 
other side

Step 1 – Trim 
horizontal ends

Step 2 – Trim vertical 
guide line



EXERCISE - AutoCAD
Draw long rebar piece under 4 cross-sections

• Create a Center, Start, End 
arc to round each end of the 
in-plane rod

• Select CSE Arc tool

• Select mid-point
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• Select mid-point

• Select top corner

• Select bottom corner

• If necessary adjust 
OSNAP settings

• Repeat for other end

• Delete vertical line 
segments (shown selected 
here)



EXERCISE - AutoCAD
Hatch footing

• Select Hatch tool

• Hatch and Gradient 
dialog launches

• Select the AR-CONC 
pattern for concrete

• Click Add Select Objects
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• Click Add Select Objects

• Select footing 
outline and rebar 
parts holding Shift 
key

• Adjust scale to .1 



EXERCISE - AutoCAD
Hatch footing

• Change hatch to 
concrete layer

• Select Match layer 
tool

• Select concrete 
hatch > RMB
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hatch > RMB

• Select footing 
outline (on concrete 
layer) > RMB

• Check by blanking layer



EXERCISE - AutoCAD
Hatch rebar

• Follow same steps to 
hatch rebar

• Use standard cross 
hatch

• Scale to .01

• Select all rods in 
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• Select all rods in 
footing

• Assign rebar hatch to 
rebar layer



AutoCAD
Blocks

• Blocks are groups of 
entities that packaged as 
one

• Makes creating 
multiple version of 
same geometry easy
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• Blocks can be 
moved, copied, 
mirror and inserted



AutoCAD
Blocks

• Create the anchor bolt 
block (“L” shaped, 4” X 
12” X ¾’’ dia.)

• Select the entities in the 
anchor bolt

• Click Create from the 
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• Click Create from the 
Block menu

• Name the Block 
“anchor_bolt”

• Click OK



AutoCAD
Blocks

• Draw some guide-lines 
to position the anchor 
bolts 8in. down and 6in. 
over from the center

• Move the first Block into 
place
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• Insert a second 
anchor_bolt

• Position the block and 
then use Mirror to orient



AutoCAD
Blocks

• Delete the guidelines

• Things should look like 
this
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AutoCAD
Line Weights and Style

• Create a new layer 
called “centerline”

• Change the Color to 
green

• Change Linetype 
“Center”
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“Center”



AutoCAD
Line Weights and Style

• Sketch a centerline on 
the centerline layer
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AutoCAD
Line Weights and Style

• Change the lineweight 
of the concrete layer to 
.30mm
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AutoCAD
Line Weights and Style

• To see the effects of the 
line weight change toggle 
line weight button along 
bottom
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AutoCAD
Model Space vs. Paper Space

Model Space:

• Used to Model system, 
component, assembly

• Model is actual dimensions

• Multiple models, views, 

Paper Space (Layouts):

• Parts, plan views, etc. are scaled 
to fit paper

• Models are scaled to fit

• Only sections of Model Space 
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• Multiple models, views, 
sketches, etc.

• Some parts may never be seen 
by anyone else

• Only sections of Model Space 
are shown here

• May be several Layouts for each 
Model



AutoCAD
Transfer to Paper Space (Layouts)

• Click on the Layout tab 
on the bottom of window
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AutoCAD
Transfer to Paper Space (Layouts)

• We’ve now entered 
Paper Space > This is 
what will be set as our 
engineering drawing

• Click View Extents to 
maximize the viewport 
space
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space



AutoCAD
Transfer to Paper Space (Layouts)

• We need to pick a scale 
for this drawing > This 
equates model units to 
drawing units

• Once the scale is 
selected “lock” the 
viewport 
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viewport 



AutoCAD
Dimensioning and Annotating

• Dimension and Note 
appearance are set via 
Style dialog boxes

• Open the Text Style box 
and change the font to 
“hand1.shx”
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• Open the Dimension 
Style Manager and 
modify dimensions to 
“Architectural”

• Click Modify… 
button to bring up 
dimension options



AutoCAD
Dimensioning and Annotating

• Add length and width 
dimension to footing

• Put a note with leader 
calling out anchor bolts

• Add general notes 
without leader
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without leader


