Workday Planning

User Guide for the Projection Process
# Table of Contents

Workday Planning .................................................................................................................. 4  
  What is Workday Planning ................................................................................................. 4  
  What are projections and why are they important ............................................................... 4  
The Planning Business Process .............................................................................................. 5  
  Roles in Planning ................................................................................................................ 5  
  Accessing the Business Process ......................................................................................... 5  
  Business Process View & Actions ....................................................................................... 5  
  Business Process View & Actions – (Planner with Subordinate Organizations) ............... 5  
Projection Workbook Configuration ......................................................................................... 7  
  Workbook Configuration .................................................................................................... 7  
  Workbook View and Contents ............................................................................................ 7  
Planning and Worksheet Features .......................................................................................... 10  
  Sorting ............................................................................................................................... 10  
  Full Screen Mode ............................................................................................................... 10  
  Using Search Feature (Planning) ....................................................................................... 10  
  Filter content ...................................................................................................................... 11  
  Freezing Columns and Rows .............................................................................................. 11  
  Resizing Columns or Rows ............................................................................................... 11  
  Sum of Selected Cells ........................................................................................................ 11  
  Entering a Formula ........................................................................................................... 12  
  Copy/Paste content ........................................................................................................... 12  
  Copy/Paste Special ............................................................................................................ 12  
  Auto-Fill a Formula or Value into All Cells in a Column .................................................. 12  
  Apply a formula to a range of cells .................................................................................... 12  
  Insert a New Row ............................................................................................................. 13  
  Adding worksheets ............................................................................................................ 13  
  View Revisions to your Workbook and Revert Back ....................................................... 13  
  Noting status of workbook updates .................................................................................. 13  
  Exporting Workbook ......................................................................................................... 14  
  Importing Excel Worksheets to Drive .............................................................................. 14  
  Merging Worksheet .......................................................................................................... 14  
  Drive ................................................................................................................................... 14
WORKDAY PLANNING

What is Workday Planning

Workday Planning is one of Workday’s cloud-based solutions for planning, budgeting and forecasting providing finance with real time transaction data. Workday Planning streamlines the process and enables us to create and execute more efficient, collaborative and valuable enterprise plans.

Brown University uses Workday Planning for the Quarterly Projection Process allowing us to share worksheets with planners for input, collaboration and reporting.

What are projections and why are they important

The primary purpose of the projections process is to develop a data-informed forecast or estimate of the amount of current year revenue that will be received, and the amount of current year expense that will be incurred, for each of the University’s operating units throughout the entire fiscal year. Given the focus on current year activity, these revenue and expense amounts should be projected before accounting for any year-end transfers to/from Fund 130 reserve. To accomplish this goal, each finance lead will need to carefully evaluate historical trends, consider current assumptions, and understand how a change in a unit’s strategy or operations may influence revenue or expense activity. Because of the changing nature of University operations, it is not uncommon for a projection or forecast to differ from the original budget that may have been developed many months ago under a different set of assumptions.

This User Guide will provide Planners with the necessary information about how to access the business process, how to use planning and how to complete, submit and report on a projection in the system.
THE PLANNING BUSINESS PROCESS

Roles in Planning

Some Planners will be responsible for updating and submitting projections. Others that oversee multiple areas may not necessarily be responsible for updating, but may have access to take over workbooks of subordinates, if the subordinate does not or is not able to complete the process within the allotted timeframe.

Accessing the Business Process

Users with a Planner role in Workday will have access to the Projection Process and will receive one or more Inbox notifications when the process is launched during the year.

Business Process View & Actions

1. **Open Plan Workbook** - Workbooks can be accessed via the Drive on the Cloud drop down menu. It is recommended that workbooks be opened from within the business process in the Inbox.

2. **Update Plan** - When clicking on this action, data from your Workbook’s Plan Entry area (inside green dotted lines) will be updated to the Projections plan from which you will be able to report your results and compare to current budget and actuals.

3. **Submit** - This action completes the process once the Plan Entry area has been completely updated.

**Business Process View & Actions – (Planner with Subordinate Organizations)**

- Planner receives an inbox item with a list of all organizations that he/she is responsible for
- Business process contains the same actions for updating and submitting plans, as well as additional actions to manage organizations that he/she oversees.
- Planner has visibility into the status of all Organizations and may **Complete on Behalf** of if the responsible planner has not completed the process.
- You will not be able to submit the process until all Workbooks have a **Participation State** of either:
  - Manually Advanced
  - Submitted
- **Completing On Behalf Of** -- Allows you to advance the process and to open the workbook for completion. Once the process is advanced, you will be able to **Send Back** until the process is submitted.
PROJECTION WORKBOOK CONFIGURATION

Workbook Configuration

Workbooks have been configured based on Brown’s reporting needs for projections. The dimensionality of the data is highly aggregated and is not at the level of detail as the Operating Budget. Planners may receive more than one workbook, especially for larger divisions. Breaking the data into multiple workbooks allows users to work with small segments of their budget.

Each Projection Workbook contains a series of worksheets that are part of the overall model. There are different types of tabs such as Instructions and User Notes which are text sheets, Plan Entry Area which is the user interface for planning and report tabs such as Budget vs Actual, Staffing Plan, etc. All report tabs deliver data as values, while the Budget vs Actual contains live data. This report can be updated to get the latest data anytime during the process. Blue dotted lines surround live data. Users may add additional worksheet tabs as needed.

Workbook View and Contents

- **Instructions** - Includes basic reminders about the tool and the process, but also provides links to more detailed information (e.g., User’s Guide).
- **Plan Entry Area** – This is the worksheet user interface for planning where users are provided with data to assist in the process of submitting projections for their units. Users will be able to modify existing lines as well as add, delete or copy as needed. The projection model includes quarterly actual data as a starting point (inside the green dotted area) and other supporting data outside the green dotted lines linking to other tabs within the workbook. Major components of the Plan Entry Area tab are:
  - **A: Inside green dotted lines** – updatable data is surrounded by green dotted lines. Quarterly actual data with worktags as they exist in your financials through a specified time period, as well as other values required by the system (e.g., Company and Currency). This section triggers validations if lines are not populated properly by the user. Worktag fields have a search engine.
to help with populating values. Data in this area is what’s committed/saved to the Quarterly Projection Plan for reporting purposes.

- **B: Outside the green dotted lines** – Using the “Key” column, data to the right of the green dotted line is brought into the model to assist with the process. These are all calculations that should not be overridden and will need to be included when adding new lines.

- **C: Summary at top** – These are calculations summarizing “Annual Budget” and “Total Amount” columns by ledger account type to providing users with a running net amount as projection numbers are being entered. **Note:** “Total Amount” column is the “Total Projection”.

- **D: Report link** – a link has been added to simplify the process of running the “Projection Results Summarized” report directly from the workbook. This action will open the report in a different browser tab.

- **About the columns**
  - **Key Column** - Used to bring matching data into columns O through S from supplemental tabs to the right (e.g., Staffing Plan).
  - **Company and Currency** – Value is required by system. Search functionality within fields can be used to populate values when needed.
  - **Business Unit, Cost Center, Fund and Ledger Account** – These values are required. Search functionality within fields can be used to populate values when needed.
  - **Program** – Not required by system but may be required by department/unit track specific buckets of funding.
  - **Sales Item** – Not required by system but must be used in relation to revenue.
  - **Q1-Q3** – Actual data is provided as a starting point. Null value is not allowed.
  - **Q4** – Q4 (highlighted in yellow) is where entry will take place. This field is pre-populated with a calculation that looks up annual projection amount from Staffing Plan and backs out any Q1-Q3 data leaving only the remainder. Users should not override these calculations if using the Staffing Plan as the point of entry for compensation projection. Null values not allowed.
  - **Total Amount** – This is a workday delivered field that automatically summarizes all quarters as data is entered. This total represents the total projection amount.
  - **Annual Budget, Current Year Actual and Prior Year Actual** – These columns lookup matching data from corresponding report tabs for all plan lines.
  - **Projected Balance** - This is the Annual Budget less the Total Projection to help the user with a balance by plan line.
  - **Total Staffing Plan** – This column looks up matching data from the Staffing Plan tab. This data is then used by the Q4 calculation. Use column to help validate total projection amount is coming in correctly from Staffing Plan.

- **Endowment-Gift** and **Spendable Gift** tabs are provided for departments that choose to complete supplemental projections at the Gift or Spendable Gift level. They are optional by the Budget Office, but may be required by your division. Check with your leads. These results do not feed into the Plan Entry Area. **All units are responsible** for entering projections for these funds in the Plan Entry Area at the fund/cost center level.

- **Staffing Plan** – This tab contains all positions with budget and/or actual as of a point in time. Departments, especially those under E&G division, are encouraged to use this report to project annual
salary and fringe for those positions. Aggregated “Annual Projection” amounts feed to the Plan Entry Area.

- **User Notes** - For departments that may want to document as needed
- **Budget vs Actual** — Report contains current year live data which is surrounded by blue dotted lines. This data can be updated as needed by clicking anywhere inside the blue dotted lines and then the orange Refresh button on the lower right-hand corner.
- **Budget vs Actual Prior Year** — Prior year data as values.
- **Projections Report Expenses & Projections Report Revenue** -- Organized list of ledger accounts and sales items that roll up to the subtotals presented in the Projections Report (same structure as the URC report)
- **Cost Center Responsibility Area (CC Resp Area)** -- Organized list of cost centers that roll up to each cost center responsibility area that is the organizational basis by which planners submit their projections and corresponding narrative; this responsibility area is the same as that used for annual budget targets
- **Position and Non-Position Scenarios** — Various scenarios related to projecting position and non-position activities.
PLANNING AND WORKSHEET FEATURES

These notes provide important reminders about day-to-day actions, and describe how to use workbook features in Worksheets.

<table>
<thead>
<tr>
<th>Action Item</th>
<th>Functionality</th>
<th>Screen Image</th>
</tr>
</thead>
</table>
| **Sorting**          | • Click on any cell containing data  
• Click on **Data > Sort > Select Columns**.  
• The contiguous range of data in the sheet automatically displays in the **Range** field.  
• Update the **Range**, **Sort by**, **Rule**, and **Data has headers** fields as needed, then click **OK**.  

**Note:** Sorting in plan entry area is limited to the live data section. Data outside live data does not sort. |

| **Full Screen Mode** | Hides the Workday header and any content above it to display the maximum possible number of workbook rows.  
• To enter full-screen mode, press Alt+F11 or go to **View > Full Screen**  
• To exit, press “Esc”.                                                                                                                                                                                                                                                                 | ![Screen Image](image1.png) |

| **Using Search Feature (Planning)** | Updatable fields in Plan Entry Area have search functionality that can be used to populate values.  
• Click on any field inside green dotted lines  
• Click on the hamburger icon  
• Start typing criteria until you see a list matching the criteria  
• Select the value needed for your plan line.                                                                                                                                                                                                                                               | ![Screen Image](image2.png) |
<table>
<thead>
<tr>
<th>Action Item</th>
<th>Functionality</th>
<th>Screen Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter content</td>
<td>- Click any cell containing data, then select Data &gt; Filter. Filter icons appear in each column heading.&lt;br&gt;- Click a filter icon to open the Filter dialog. All of the filter check boxes are initially selected to indicate that all data is shown.&lt;br&gt;- Clear any check boxes for any values you want to filter out, then click Apply n Filters, where n is the number of active filters.&lt;br&gt;To remove filter icons from all columns, select Data &gt; Filter.</td>
<td><img src="image" alt="Filter Column F" /></td>
</tr>
<tr>
<td>Freezing Columns and Rows</td>
<td>- Locate the freeze handles in the top left corner of the sheet&lt;br&gt;- Drag a handle to freeze columns or rows&lt;br&gt;- To unfreeze all columns and rows, select View &gt; Unfreeze All</td>
<td><img src="image" alt="Freeze Handles" /></td>
</tr>
<tr>
<td>Resizing Columns or Rows</td>
<td>- Click on the column or row divider and drag</td>
<td><img src="image" alt="Resize Columns" /></td>
</tr>
<tr>
<td>Sum of Selected Cells</td>
<td>- To see the sum of data in a column or range, select the column or range and the total will display on the top right-hand side of the worksheet.&lt;br&gt;- Sums filtered data</td>
<td><img src="image" alt="Sum of Cells" /></td>
</tr>
<tr>
<td>Action Item</td>
<td>Functionality</td>
<td>Screen Image</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Entering a Formula</td>
<td>The formula bar is the main data entry area. You can enter data and formulas directly into a cell, but it is often easier to type it in the formula bar.</td>
<td><img src="image1.png" alt="Image of formula bar and cell" /></td>
</tr>
<tr>
<td></td>
<td>• Type the formula into the cell, starting with = (the equals character).</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Place the cursor in the formula bar and start typing the formula. When you type a function name that Worksheets recognizes, it displays a function description; when you start typing parameters, it shows syntax information.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> Planning triggers errors if input or calculated amounts exceed 2 decimal places. Use the “Round” function when entering formulas to prevent decimal precision errors</td>
<td><img src="image2.png" alt="Image of cell with formula" /></td>
</tr>
<tr>
<td>Copy/Paste content</td>
<td>• You can use Ctrl+C and Ctrl+V to copy and paste content</td>
<td><img src="image3.png" alt="Image of copy and paste" /></td>
</tr>
<tr>
<td>Copy/Paste Special</td>
<td>• Use Ctrl+C to copy and Paste Special off the Edit menu to paste as Values, Formulas, Formatting, etc.</td>
<td><img src="image4.png" alt="Image of paste special" /></td>
</tr>
</tbody>
</table>
| Auto-Fill a Formula or Value into All Cells in a Column | • You can use a keyboard-based alternative instead of drag-fill:  
  o In the cell you want to copy from, enter the formula or value and then press Ctrl+C to copy it.  
  o Press Ctrl+Shift+Down arrow to select all cells in the column, down to the bottom-most cell.  
• Press Ctrl+V. | ![Image of auto-fill](image5.png) |
| Apply a formula to a range of cells | • Enter a formula into a cell.  
• Hover over the blue dot in the lower right corner of the cell, and then drag to the destination column or row. | ![Image of formula drag-fill](image6.png) |
<table>
<thead>
<tr>
<th>Action Item</th>
<th>Functionality</th>
<th>Screen Image</th>
</tr>
</thead>
</table>
| Insert a New Row         | • Right-click on any row and select an option  
|                          |   o Insert Above or Below, will insert a blank line  
|                          |   o Copy and Insert Above or Below, will clone the selected row. When creating new lines in the Plan Entry Area, validation errors will trigger until all fields are properly populated. **Copy and Insert is recommended for the Plan Entry Area to minimize errors and accuracy of field population.**                                                                                                                                                    | ![Screen Image](image1.png) |
| Adding worksheets        | • Click + key at far left of tabs to add a new worksheet                                                                                                                                                                                                                                                                                                                                                                                                                                                   | ![Screen Image](image2.png) |
| View Revisions to your Workbook and Revert Back | • If a mistake is made in your workbook you may undo or revert to a prior version.  
|                          |   • Click File and Revisions to display a list of revisions to your workbook.  
<p>|                          |   • Review list of all changes to the workbook to select a version to revert to.                                                                                                                                                                                                                                                                                                                                                           | <img src="image3.png" alt="Screen Image" /> |
| Noting status of workbook updates | • Note the status of your workbook updates via the status line at the bottom of the workbook.                                                                                                                                                                                                                                                                                                                                                                                                              | <img src="image4.png" alt="Screen Image" /> |</p>
<table>
<thead>
<tr>
<th>Action Item</th>
<th>Functionality</th>
<th>Screen Image</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Exporting Workbook</strong></td>
<td>• Export a copy of your workbook prior to submitting. Click file, Download As and select Excel.</td>
<td><img src="image1" alt="View Workbook" /></td>
</tr>
<tr>
<td><strong>Importing Excel Worksheets to Drive</strong></td>
<td>• Click Drive and Add New or Drop File to upload data to drive to merge with Workday data.</td>
<td><img src="image2" alt="Drive" /></td>
</tr>
</tbody>
</table>
| **Merging Worksheet**       | • Merge worksheets as needed to combine data.  
• When merging workbooks, open the workbook that you need to merge into and select “merge workbook” from the menu bar. | ![View Workbook](image3) |
| **Drive**                   | From the Workday Landing Page, users can access their workbooks by:  
• Clicking on the User Profile icon  
• Selecting Drive | ![Drive](image4) |
<table>
<thead>
<tr>
<th>Action Item</th>
<th>Functionality</th>
<th>Screen Image</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drive &gt; All Files</td>
<td>Any worksheets shared with you or that you may have imported and/or downloaded from within Workday</td>
<td><img src="image" alt="Drive Screen Image" /></td>
</tr>
<tr>
<td>Drive &gt; Add New</td>
<td>Button that allows you to create Folders, Upload files or create a Workbook</td>
<td><img src="image" alt="Add New Screen Image" /></td>
</tr>
</tbody>
</table>
Entering Your Projection in Planning

Start by reviewing workbooks for which you’re responsible for and make sure you are familiar with Instructions and Guidelines provided by the Budget Office.

All operating units are responsible for completing a projection by fund within the Plan Entry Area. A tab “Staffing Plan” has been provided for units that choose to enter projections by position which is the recommended approach for all users, especially, those under the division of E&G. However, if user chooses not to use it, it can be skipped and all entry can be done in aggregate at the Plan Entry Area tab.

Projections by Position

All workbooks contain the same standardized worksheet tabs, but not everyone is expected to complete them in this order. For units under the division of E&G, a projection is expected at the Position level, unless if an exception has been made by Budget Office.

All workbooks contain the standardized set of worksheets, some of which are required and others optional. The Staffing Plan tab is provided to help departments in projecting salary and fringe expenses at the position level. This is the recommended approach for all users, especially, those under the division of E&G. However, if user chooses not to use it, it can be skipped and all entry can be done in aggregate at the Plan Entry Area tab. These instructions are for those choosing to use the Staffing Plan tab.

The tabs for “Endowment-Gift” and “Spendable Gift” are optional by Budget Office, but planners should consult with their division leads if they are requiring them.

Staffing Plan Tab:

- Enter the annual projection amount for salary and fringe for each position. Note: fringe must be calculated by user for which rates have been provided. Do not adjust for amounts you expect the university to recoup for vacancy savings.
- Use filtering functionality to isolate positions and/or ledger accounts as needed. Remember to always round to avoid errors. Rounding Example “=Round(K4*P2),0)”

Validate Total Annual Projection amount is feeding to the Plan Entry Area under column “Total Staffing Plan”. See example below. This data feeds into Q4 and backs out any prior data in Q1-3.
If adjustments are needed, go back to Staffing Plan to update. **DO NOT OVERRIDE CALCULATIONS IN Q4 if Staffing Plan is being used as the entry point for positions.**

**Completing the Plan Entry Area**

Plan Entry Area has all plan lines for all revenue and expense ledger accounts for all funds within operating units. If using Staffing Plan, data will already be populated in this tab for the appropriate ledger account and set of worktags. All remaining lines must be entered. Listed below are some approaches to entering data based on fund.

**Entering Projections for Restricted Funds**

Endowment projections are entered at the fund and cost center level. Filtering data by fund and cost center will help with entering projections as well as validating. If positions are charged to endowments, you will see those projections flowing into the matching lines on the plan entry area. User will only need to complete the remaining lines.

- Best practice is to enter all expense lines first and then revenue.
- For projection and budget purposes, all endowments must have a revenue budget/projection equal to the expense amount. This amount must be entered as a negative in sales item “Endowment Yield Distribution (0135)” for the corresponding cost center and fund.

See example:

**Spendable Gifts** have multiple sales item to track different types of contributions as they come in. For Budget and/or projection purposes, you will not need this data. You can either zero out the individual quarters or back out as shown below. Spendable Gifts are projected at the cost center and fund level. Filtering data by cost center and fund will help. Follow example below.

1. Enter expense projection under Q4 for expected expenditures through the end of the fiscal year.
2. Back out or zero out actual contribution data in Q1-Q3.
3. Using Sales Item “Gifts – Cash (4110)” enter a credit equal to the total expenses by cost center.
Entering Projections for Unrestricted Funds

Unrestricted funds include FD100, FD120, FD110 and FD140.

Expenses:

Start by entering expense projections for plan lines that are not part of the Staffing Plan. This includes general operating expenses as well as other compensation related expenses such as overtime.

- Confirm salary and fringe projections are coming in from the Staffing Plan tab. See amounts under “Total Staffing Plan”.
- Before you start entering data, sort by Ledger Account and filter by fund and/or other worktags to help work with smaller segments of data.
  a. For non-compensation lines, enter a projection under Q4 for expected expenditure through the end of the fiscal year. See Ledger Account 64000: Purchased Services below.
  b. Pooled budgets that will be spent directly on positions should be included in the Staffing Plan tab.
  c. Other pooled amounts such as overtime, get entered directly in the Plan Entry Area. See example for Ledger Account 51430: Staff Overtime below:
  d. Fringe amount for Overtime must be calculated and added to the appropriate fringe ledger account without overriding the formula. See example below highlighted in yellow.

Revenue:

Units responsible for unrestricted revenue must also enter projections for those lines. Revenue must be entered as a credit. Also, it is important to note if the revenue is departmental vs central. Central revenue is tracked by using Business Unit 5010.
Sponsored Research

Departments are not responsible for entering projections for FD500. All budgeting and projection is handled at the division level by Biomed, Public Health and the Budget Office.

Reviewing your numbers

Once all revenue and expense lines have been projected, review your total projected amount using a pivot table. This will help confirm if your projection is balanced for the restricted funds.

Place cursor on Business Unit label as an indicator of where to start the data selection and Create Pivot.

Update and Submit Projection

- Use the Update Plan action within the business process in your inbox or within your Workbook to commit data from the workbook to the plan. Use “Projections Report (in URC format)” to see projection results compared to budget and actuals.
- If changes are needed, go back to Workbook, make changes and Update Plan again.
- For Planners that oversee subordinates, you may update the Workbook or “Send Back” for corrections. You may also choose to “Complete on Behalf of” if the planner is unable to complete the projection by the due date.
- Once comfortable with the projection results, use the Submit action within the business process in your inbox or within your Workbook to complete the process. This action moves the projection process to the next level up the cost center hierarchy.
- Once overall process is submitted, you will not be able to make changes or Update the Plan.
- Workbooks will remain in your drive, but be locked down to prevent changes while projection is in review.