Contents

I. GETTING STARTED......................................................................................................................... 3
  o Proposal Hierarchy Module Overview ................................................................................... 3
  o Why Proposal Hierarchy? ......................................................................................................... 4
  o Basic Concepts of Proposal Hierarchy ................................................................................... 4

II. CREATING A PROPOSAL HIERARCHY ...................................................................................... 5
  o Creating the First Child Proposal ................................................................................ .......... 5
  o Creating Additional Child Proposals (As/If Needed) .............................................................. 7
  o Creating the Parent Proposal .................................................................................................. 7
  o Roles Needed to Link Child Proposals to Hierarchy .............................................................. 9
  o Linking Additional Child Proposals to the Parent Proposal ................................................. 9
  o Completing the Parent Proposal ............................................................................................ 11
  o Finalizing the Child Budgets ................................................................................................ 11
  o Syncing Proposals Changes .................................................................................................. 12
    ➢ SYNCING FROM THE CHILD PROPOSAL ............................................................................. 12
    ➢ SYNCING FROM THE PARENT PROPOSAL ......................................................................... 12

III. VIEWING A PROPOSAL HIERARCHY ....................................................................................... 13
  o Child Proposal(s) ................................................................................................................... 13
  o Parent Proposal ..................................................................................................................... 13
  o The Proposal Hierarchy Tab ................................................................................................ 14

IV. REMOVING A CHILD PROPOSAL FROM A HIERARCHY ...................................................... 16

V. COPYING A PROPOSAL HIERARCHY ...................................................................................... 17
  o Copying Child Proposal(s) ..................................................................................................... 17
  o Creating New Parent Proposal ............................................................................................... 19

VI. PRINTING IN PROPOSAL HIERARCHY .................................................................................. 20

APPENDIX A: Entering Data and Syncing the Proposals ................................................................ 21
APPENDIX B: Proposal Hierarchy Roles – Who Can View/Modify Parent Proposal ......................... 23
APPENDIX C: Note About CoeusLite and Proposal Hierarchy ....................................................... 24
I. GETTING STARTED
This section will introduce you to the Proposal Hierarchy module in Coeus Premium.

- **Proposal Hierarchy Module Overview**

Proposal Hierarchy combines multiple budgets to submit as one. A hierarchy consists of two levels:
- one parent proposal, and
- one or more child proposals.

The parent is created from a child proposal (creating a hierarchy), and then other child proposals are linked to the hierarchy. The resulting group is submitted as a single proposal.

Before you create the parent proposal, decide which child proposal you will use to create it. Often hierarchies are created with proposals from different units. When that is the case, the parent proposal should be created from the child proposal for the lead unit of the project.

**CREATE CHILD PROPOSALS**
- Complete the Proposal Tab, Investigator, and Key Person Tabs
- Enter a Budget on the child proposal(s)
- Complete the Proposal Personnel section, including biosketch and other support attachments

**CREATE ONE PARENT PROPOSAL**
- Select one child proposal to create the Parent (Create Hierarchy)
- Add users from the child proposal to the desired role on the Parent (Aggregator or Brown Proposal Hierarchy Collaborator)
- This is the proposal that will be submitted

**LINK ADDITIONAL CHILD PROPOSALS**
- If the hierarchy will include additional child proposals, they will be linked from each child proposal. (Link to Hierarchy)

**COMPLETE THE PARENT PROPOSAL**
- Upload Narratives, answer YNQ, answer Questionnaire, enter/edit Special Review data, complete the Proposal Abstract and all other required fields and certify all listed on the Investigator Tab

**FINALIZE BUDGETS IN THE CHILD & PARENT PROPOSALS**
- The budget cannot be modified in the Parent, any changes must be made in the child budgets
- Child budgets must be marked final & complete before Parent can be submitted

**SYNC & SUBMIT THE PARENT FOR APPROVAL**
- Sync the Parent and Child Proposals from the Parent - Ensure that you have the most current data from all the linked child proposals in the parent by syncing.
- Submit the Parent for Approval routing - Only 1 proposal is routed, but all child proposals will be updated with status.
Why Proposal Hierarchy?

There are various reasons why you may want to create a proposal hierarchy. The following are some examples of proposal hierarchy uses:

- Combination of F&A Rate Variations
- Phased or Tasked Projects
- Multiple Departments or PI’s
- Optional Budget Periods
- Preparation for Post Award Accounts
- Delegate preparation to different users

Basic Concepts of Proposal Hierarchy

- Child proposals are used for budgets and proposal personnel information. Best practice is to upload the narratives and enter special review data in the parent proposal. In addition, you can only certify the investigator(s) and answer the YNQ in the parent.

- The proposal hierarchy will only be two levels, the top level – parent proposal and second level – children. For routing and master data, Coeus will always reference the parent (top level) proposal as the official version.

- The lead unit (department) and “owned by” unit (department) of the hierarchy will be the lead unit (department) of the parent proposal.

- The lead PI of the hierarchy is automatically the PI of the parent proposal and the PI of the child proposal that created the parent.

- **Changes to the Budget** are made in the child proposals. Those changes are then synced up to the parent proposal. *Changes to the budget cannot be made directly in the parent proposal.*

- **Changes to Personnel Details** are made in child proposals. Those changes are then synced up to the parent proposal. Changes to the Personnel Details cannot be made directly in the parent proposal unless the Senior/Key Person is listed in all proposals.

- If an Investigator has been synced to the parent proposal, you cannot delete the Investigator in the Parent; you must delete them from the Child.

- **Narratives must only be uploaded to the parent proposal.**

*Optional* - Special Review information can be entered at the Child level (if the child department would like to use this tab for informational purposes) that information will be synced to the Parent proposal. *The Parent record is the official record, therefore all updates or changes in status or dates on the special review tab must be done at the Parent level not the child.*
II. CREATING A PROPOSAL HIERARCHY

Key Notes:

- In order to create a new hierarchy, you must to be an **aggregator in the child proposal** used to create the parent.
- To link Child Proposals to an existing Hierarchy, you must have the **Aggregator of Brown Hierarchy Collaborator Role on the Parent Proposal**.
- The **start and end dates** of the proposal should be the same for the parent and all of the children linked in the hierarchy.

Creating the First Child Proposal

To create a new Development Proposal record in Coeus Premium you need to enter a few basic details about the proposal in order to create and save the proposal record. Once the proposal record is created, it can be updated and modified at any time.

The following fields need to be completed to create / save the Development Proposal record:

- Title, Start Date, End Date, Proposal Type, & Activity Type

Introduction

In this topic you learn how to create a new development proposal record that will be the first child proposal.

Procedure

*In order to create a proposal, you must be assigned the role of Proposal Creator for your department(s). If you have Proposal Creator right in just one department, the proposal will automatically be created in that department.*

1. Navigate to the Proposal Development module to begin creating a new Development Proposal shell;

   Select Maintain → Proposal Development from the menu bar -

   The Select Development Proposal window opens above the Development Proposal List window.

2. Since you are creating a new proposal, you will close the Select Development Proposal window;

   Click the [CANCEL] button or click the red [X] button in the top right hand corner of the window to close out.

3. To create a new proposal, select Edit → New Proposal from the menu bar -

   If you are authorized to create proposals for more than one Department, you will be prompted to indicate the unit where this proposal will be submitted.
The Select Unit for New Proposal window opens with a list of units that you have Proposal Creator rights in.

Once you select a department and click the [OK] button, you cannot change it. If you have selected the wrong unit, you will have to make a copy of the proposal under the correct unit in order to change this value.

4. The Development Proposal record opens to the Proposal tab in the Proposal Details section.

There are 8 tabs in the Proposal Details section where information about the proposed project is entered.

5. Complete the tabs and proposal sections in accordance with the general instructions found in the Coeus Premium Proposal Preparation Guide and the following:

a. Proposal Tab - If you like, you can label each child proposal as child 1, child 2, etc. in the title field, in addition to the full title.

b. Investigator Tab/Key Person Tab - If there is more than one Investigator and each Investigator wants to see his/her own budget, then just enter the Investigator whose budget is in this particular child proposal on the Investigator tab. There must be at least one (can be the same) Investigator listed on each Child Proposal. Enter other Key Personnel on the Proposal as you usually would.

c. Special Review Tab - If the child proposal aggregator would like to use that tab for internal record keeping, a special review type can be added to the child and synced up to the parent. All final approval dates and changes in status should be done at the parent level.

d. Proposal Personnel section – Complete/verify all Person Details attributes (city, email address, phone number and eRACommons User Name); Upload Biosketches and associated attachments for the Investigators and Key People identified.
Note about Proposal Personnel:

- If a person is present only in one child proposal, that person’s information (details such as phone number, email, and degree information) and personnel attachments (Biosketch, Current & Pending, and other documents) have to be edited in the child proposal; those fields will be grayed out in the parent proposal.

  You will also receive a message when you try to modify the individual in the Parent Proposal:

  **Selected person's information cannot be edited in this proposal. If this person's information needs to be changed, please edit it in the child proposal**

- If a person is present in multiple child proposals, that person’s information (details such as phone number, email, and degree information) and personnel attachments (Biosketch, Current & Pending, and other documents) must be edited in the parent proposal. Coeus will only let you make changes in the parent proposal; those fields will be grayed out in the child proposals.

  e. **Budget section** – Complete the Budget as you usually would. You may want to include a brief description as to why this proposal budget is separate (unique) from the other budget (i.e. PI Name, OH rate) by including a description in the line item **Description Field**.

    A budget is mandatory to link the proposal to a hierarchy. The budget does not need to be final and complete, but a budget must exist.

    **Budget line-by-line details:** Individual lines will be brought forward to the parent budget from each child budget period. The **Total Tab** of the **Parent Budget** will then combine the same budget line item cost elements together.

    i. If you can, **mark the budget as Final and Complete** - It is a best practice to generate the hierarchy, when all the child budgets are complete, but if you need to, you can mark it final/complete at a later time.

Skip the following functions on the Child Proposal:

- Do NOT answer YNQ (they will not get copied to the parent proposal)
- Do NOT certify the investigator (this must be done in the parent proposal)
- Do NOT upload narratives (this function should be done in the parent only)
- Do NOT connect to Grants.gov
- Do NOT answer the Questionnaire (this must be done in the parent proposal)
- Do NOT complete the Abstract

**Creating Additional Child Proposals (As/If Needed)**

To create additional child proposals (child 2, 3, 4, etc.) follow the instructions in the previous sections above (Creating the First Child Proposal). Keep in mind that each child proposal will have a different Development Proposal Number. If you have the appropriate roles on a proposal/in a department, you may be able copy Child 1 Proposal and make the appropriate changes for child 2, 3, etc.

**Creating the Parent Proposal**

The Parent proposal is created from a child proposal. You must select one child proposal to be the main proposal that will be submitted to the sponsor.
The lead unit (department) on the child proposal selected will be the lead unit for the parent proposal submitted to the Sponsor.

INTRODUCTION

In this topic you learn how to create a Parent Proposal.

PROCEDURE

1. From the Child Proposals created, identify /search for the proposal that will be the Parent Proposal/Lead Department in the hierarchy.

2. Open the selected proposal in modify mode by selecting the proposal and clicking Edit → Modify Proposal from the menu drop-down.

3. From the Proposal Details section, click Edit → Create Hierarchy from the menu drop-down (There is no icon used to create a hierarchy).

4. If the proposal you are using to create the parent does not have a budget version marked Final, the following message will be displayed.

   Click the [OK] button to continue: the highest number Budget Version will be used; or click [CANCEL] button to discontinue hierarchy creation and return to mark a budget Final.

5. Upon clicking the [OK] button (if applicable), the Parent Proposal is created and the following message is displayed:
Make a note of the parent proposal number. With the Parent Proposal created you can link other child proposals, update the parent proposal, or review a child proposal record.

6. To close the Parent Proposal, select File ➔ Close from the menu drop-down.

The proposal you just created is the new Parent Proposal, and the one you just closed is the Child Proposal that was used to create the Parent.

ROLES NEEDED TO LINK CHILD PROPOSALS TO HIERARCHY

There are two proposal roles that you can have on the Parent Proposal that will allow you to link Child Proposals to a Hierarchy:

- Aggregator
- Brown Hierarchy Collaborator

There are different scenarios where you may link proposals:

A. Linking Child Proposals that are created WITHIN your department.
   In this scenario, the Proposal Creator/Aggregator will most likely already have access to both the Child and Parent Proposals and can simply link to the selected Parent Proposal from the Child Proposal.

B. Linking Child Proposals that are created by OTHER departments.
   In this scenario, if you are working with another department, the Aggregator on the Parent Proposal can assign a role on the Parent Proposal to the “Child Proposal Department” proposal administrators so they can link to the hierarchy.

A new role has been created for this purpose - Brown Hierarchy Collaborator – when you assign an individual to this role in the Parent Proposal, the user can link their CHILD Proposal to the proposal hierarchy of the PARENT proposal. They will then be able to view the proposal details but not access the Narrative or Budget sections of the Parent Proposal. This role, however, gives the individual the ability to print most of the Grants.gov forms which may include attached narratives but will NOT give them access to print the Grants.gov Budget forms.

Specific rights affiliated with the Brown Hierarchy Collaborator role are as follows:

- View Proposal
- Maintain Proposal Hierarchy

Please keep in mind - The Parent Proposal Aggregator will have potential access to all budget details of the Child Proposals.

LINKING ADDITIONAL CHILD PROPOSALS TO THE PARENT PROPOSAL

There are different scenarios where you may link proposals:
In this topic you learn how to link Child Proposals to the Parent Proposal.

**PROCEDURE**

In order to link a Child Proposal to a Parent Proposal, the **Budget Status of the Parent Proposal Budget** must be set to **Incomplete** (default status).

1. From the **Child Proposals** created, identify /search for the proposal that you want to link to the Parent Proposal Hierarchy.

2. Open the selected proposal in modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu drop-down.

3. From the **Proposal Details section**, click **Edit → Link To Hierarchy** from the menu drop-down *(There is no icon used to create a hierarchy)*

4. If the Child Proposal does not have a budget version marked **Final**, the following message will be displayed.

   ![Battery 10.png](image)

   Click the [Ok] button to continue: the **highest number Budget Version** will be used; or click [Cancel] button to discontinue hierarchy creation and return to mark a budget Final. The Budget can be set to “Final” but it does not have to be marked “Complete” before you can link child Proposal to hierarchy.

5. The **Select Proposal Hierarchy Child Type** window opens.

6. In the **Select Proposal Hierarchy Child Type** window select **Sub Budget** from the drop-down list and click on the [Ok] button. **Brown University is currently only using Sub Budget as a Proposal Hierarchy Child Type**.

   The **Development Proposal Search** window will open.
7. The Development Proposal Search window, enter the **Parent Proposal Development Number** and click on the [**Find**] button.

8. The Development Proposal Search Result window will display the result of your search. Select the Parent Proposal and click on the [**OK**] button.

9. The child proposal will link to the hierarchy and the following message will display:

![Message](image)

10. Click on the [**OK**] button to finish.

11. Repeat these steps to link all the applicable Child Proposals.

### Completing the Parent Proposal

As described in the above section, there are some components of the Proposal that should only be completed in the Parent Proposal Record.

**PROCEDURE**

1. Open the Parent Proposal in modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu drop-down - [Edit]

Complete the following tabs and proposal sections in accordance with the general instructions found in the **Coeus Premium Proposal Preparation Guide**:

- Answer the **YNQ Section**
- Answer/Complete the **Questionnaire Section** (if applicable)
- Complete the **Layman’s Abstract Section**
- Upload the Attachments in the **Narrative Section**
- Enter/Edit the Special Review information in the **Special Review Tab**
- Verify the lead PI (or check off a different PI as the lead PI if needed)
- Certify the Investigators
- Complete **Others Tab** with totals from all child proposals (this information does not roll-up from the Child Proposals so manual calculations will need to be performed)
- Review and finalize the budget (all Child Budgets must be set to “Complete” before you can mark your Parent Budget to “Complete”)
- Sync All

### Finalizing the Child Budgets

*If there are changes to be made to the budget, make the changes in the Child Proposals. (Budget changes **CANNOT** be made in the Parent Proposal directly—changes have to be made in Child Proposals and synced up to the Parent Proposal).*
Once all changes have been made to the Child Proposal budgets, mark the Child Proposal budgets as **Final and Complete**.

Once all the Proposals are linked, you can still make changes to the proposals and then sync the changes either by:

- **Syncing from Child Proposals to the Parent Proposal; or**
- **Syncing from the Parent Proposal**

### Syncing Proposals Changes

#### Introduction

In this topic you learn how to Sync the proposal information from the Child Proposals and from the Parent Proposal. Synchronizing the hierarchy updates the parent proposal with information from the child proposals. See **Appendix A: Entering Data and Syncing the Proposals**, below, for information on what is synchronized.

#### Syncing from the Child Proposal

**Procedure**

1. Open the Child Proposal in modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu drop-down - [En].

2. From the **Proposal Details section**, click **Edit → Sync To Parent** from the menu drop-down - [En].

#### Syncing from the Parent Proposal

**Procedure**

1. Open the Parent Proposal in modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu drop-down - [En].

2. From the **Proposal Details section**, click **Edit → Sync All** from the menu drop-down - [En].

---

**Syncing a Proposal Hierarchy Prior to Submission:**

It is very important that prior to submitting a Proposal Hierarchy, you sync from the **Proposal Details screen** of the Parent Proposal. This ensures that the most current data from all linked child proposals is present in the Parent. If syncing from the Parent **Proposal Details screen** does not occur prior to submission, there is no guarantee that all necessary information will populate the fields and forms required for submission.

**BEFORE YOU SUBMIT YOUR PROPOSAL HIERARCHY FOR APPROVAL MAKE SURE TO EDIT → SYNC ALL FROM THE PARENT PROPOSAL DETAILS SCREEN.**
III. VIEWING A PROPOSAL HIERARCHY

Once a Hierarchy Proposal is created, you will notice that there are few new specific attributes in the Child and Parent Proposals. This section will explain the changes that you will encounter:

○ CHILD PROPOSAL(S)

Open the Child Proposal(s) in Modify or View Mode and you will see the following changes:

• The Proposal Details section has a new tab, Proposal Hierarchy Tab.

• On the Proposal tab, the icon in the Proposal Hierarchy space in the upper right corner has changed from [X] to [ ], indicating this proposal is a Child in a hierarchy.

• The second toolbar has a new icon, Sync to Parent [ ], and the corresponding menu item Edit → Sync To Parent has been added.

○ PARENT PROPOSAL

Open the Parent Proposal in Modify or View Mode and you will see the following changes:

• The Proposal Details Section and the Budget Section have a new tab, Proposal Hierarchy Tab.

Proposal Details Section:
Budget Section:

- On the Proposal tab, the icon in the Proposal Hierarchy space in the upper right corner has changed from ![old icon] to ![new icon], indicating this proposal is the Parent in a hierarchy.

- The second toolbar has a new icon, ![Sync All icon], and the corresponding menu item Edit → Sync All has been added.

- **The Proposal Hierarchy Tab**

  The Proposal Hierarchy tab consists of two panes. The left pane contains a tree that graphically shows all proposals in the hierarchy, and the right pane contains information about the selected proposal. This tab is the same in all proposals in the hierarchy.
In the tree click (expand) icon next to a child proposal to display all budget versions and the one marked final.

Click icon to collapse the tree.

Click a proposal number to display details of that proposal in the right pane.

Click Show Legend at the bottom of the Proposal Hierarchy tab to see the icons used in the tree.

Click Hide (shown below) to collapse the legend.
IV. REMOVING A CHILD PROPOSAL FROM A HIERARCHY

Coeus allows you to remove Child Proposals from a Hierarchy if you need to.

INTRODUCTION

In this topic you learn how to remove a Child Proposal from a Hierarchy.

PROCEDURE

1. Open the Child Proposal you want to remove in modify mode by selecting the proposal and clicking Edit → Modify Proposal from the menu drop-down - [Image].

2. From the Proposal Details section, click Edit → Remove from Hierarchy from the menu drop-down.

3. The following message will display:

4. Click on the [Yes] button to remove the proposal from hierarchy.

5. To close the Proposal, select File → Close from the menu drop-down - [Image].

NOTE: If you remove ALL Child Proposals from a hierarchy, the Parent Proposal will become inaccessible. Attempting to open it may cause this message to display: “Unknown Error, Contact Coeus Administrator”
V. COPYING A PROPOSAL HIERARCHY

Copying a proposal that has been part of a hierarchy works slightly different than copying a regular proposal. If a change needs to be made to the proposal that was submitted YOU WILL NEED TO copy **ALL of the Child Proposals ONLY** and **RECREATE** the Parent Proposal. This will ensure that the information stored in each child, remains with the Parent proposal that will be submitted to the sponsor.

It is essential to follow the procedures outlined in this section because if you just copy the Parent Proposal the **Rate Table** information will not be available in the **Budget Section** and the **Budget Personnel Table** that gets copied will not contain all the individuals.

*This will cause miscalculations in the budget!*

***If you have a Grants.gov Proposal that was submitted as a Proposal Hierarchy and has Errors/Warnings and must be resubmitted to the Agency, please contact your Grants and Contract Administrator to work on the best approach to resubmit***

- **COPYING CHILD PROPOSAL(S)**

**INTRODUCTION**

In this topic you learn how to copy the child Proposal(s).

**PROCEDURE**

1. Navigate to the Proposal Development, select **Maintain → Proposal Development** from the main Coeus screen.

2. Search for your **Child Proposal(s)**.

3. Review the selected proposal before copying to be sure you have selected the appropriate record.

   Click **Edit → Display Proposal** from the menu drop-down.

   🛠 You can also double-click on the highlighted proposal in the Development Proposal List window to open the record.

   Once you have reviewed the Development Proposal record, close out of the proposal to make a copy.

   Click **File → Close** from the menu drop-down. You will return to the Development Proposal List window and the proposal should be selected.

4. To make a copy of the selected Child Proposal, click **Edit → Copy Proposal** from the menu drop-down.
The Select Copy Options window opens.

Coeus automatically copies the Proposal Details, the Grants.gov Connection, and Modular Budget Check Box from the Budget Summary tab.

On another hand, Coues allows you to select whether or not you want to copy the following items:

- Budget (All Versions or Final Version Only)
- Narrative
- Questionnaire

5. Select the Items you want to copy and click [Ok] button to make a copy of the selected proposal.

The Development Proposal List window now shows two proposals: the original proposal and the newly created proposal with all of the data from the original proposal.

![Development Proposal List](image)

The newly created proposal made by copying will typically appear as the last proposal in the Development Proposal List window unless you have your proposals sorted in another fashion.

If you have trouble locating the newly copied proposal, sort the Proposal Number column in descending order (click 3 times on that column heading) to bring the highest Proposal Number to the top of the list.

6. Select the Copied proposal and click Edit → Modify Proposal from the menu drop-down - to open the proposal in Edit Mode.


You can now make any necessary changes before submitting the proposal.

8. Select File → Save from the menu bar or click the Save icon - when you have completed updating you copied proposal.

9. Repeat these steps to copy the remaining Child Proposals. Make note of the New Proposal Development Numbers.
CREATING NEW PARENT PROPOSAL

INTRODUCTION

In this topic you learn how to create a NEW Parent Proposal from one of the copied child proposals.

PROCEDURE

1. From the Child Proposals copied, identify/search for the proposal that will be the Parent Proposal/Lead Department in the hierarchy.

2. Open the selected proposal in modify mode by selecting the proposal and clicking Edit → Modify Proposal from the menu drop-down.

3. From the Proposal Details section, click Edit → Create Hierarchy from the menu drop-down (There is no icon used to create a hierarchy).

4. If the proposal you are using to create the parent does not have a budget version marked Final, the following message will be displayed.

   ![Message](image)

   Click the [Ok] button to continue: the highest number Budget Version will be used; or click [Cancel] button to discontinue hierarchy creation and return to mark a budget Final.

5. Upon clicking the [Ok] button (if applicable), the Parent Proposal is created and the following message is displayed:

   ![Message](image)

   Make a note of the parent proposal number. With the Parent Proposal created you can link other child proposals, update the parent proposal, or review a child proposal record.

6. To close the Parent Proposal, select File → Close from the menu drop-down.

For further instructions on how to Link Additional Child Proposals to the Parent Proposal, how to Sync Proposals Changes, and how to Complete and Finalize the Parent and Child Proposals please refer to appropriate subsections of Section II of this Guide.
VI. PRINTING IN PROPOSAL HIERARCHY

The ability to print forms when in a proposal that is part of a hierarchy is determined by the role the user has on the proposal.

If the user is the **Aggregator/Brown Hierarchy Collaborator** on the Parent Proposal:

<table>
<thead>
<tr>
<th>Coeus Premium &amp; Coeus Lite</th>
<th>Proposal Forms from Grants. Gov</th>
<th>Non Grants.Gov (File&gt;Print)</th>
<th>Access to Budget Forms (Budget sections)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parent-Aggregator</td>
<td>Can Print All</td>
<td>Can Print All</td>
<td>Complete Access</td>
</tr>
<tr>
<td>Child-Collaborator</td>
<td>Can Print-Except Budget forms</td>
<td>Can Print-Except Budget</td>
<td>No Access</td>
</tr>
</tbody>
</table>

When you try to Print the **Budget Summary by Period Form** in the **Parent Proposal**, you will notice that the information for the personnel budgeted **does not** appear on the Form. This is due to the fact that the **Rate Information is stored at each Child Proposal Level**.

To view the detailed Personnel Budget information print the Budget Summary by Period Form in each Child Proposal.
### APPENDIX A: ENTERING DATA AND SYNCING THE PROPOSALS

<table>
<thead>
<tr>
<th>Data Location</th>
<th>Enter Data In</th>
<th>Parent Updated When</th>
<th>Creating Parent</th>
<th>Linking or Syncing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposal tab</td>
<td>Either Parent or Child</td>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Organization tab</td>
<td>Parent</td>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Mailing Info tab</td>
<td>Parent</td>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Investigator tab:</td>
<td>Child</td>
<td></td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Investigator &amp; Unit</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Investigator tab: %Effort</td>
<td>Either parent or child</td>
<td></td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>field, PI &amp; Faculty</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>checkboxes</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Investigator tab:</td>
<td>Parent to submit proposal</td>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Certification</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Key Person tab: Name, Role</td>
<td>Child</td>
<td></td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Key Person tab: %Effort</td>
<td>Either parent or child</td>
<td></td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>field, Faculty checkbox</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Special Review tab</td>
<td>Parent Only</td>
<td></td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Science Code tab</td>
<td>Parent Only</td>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Other tab</td>
<td>Parent Only</td>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Yes/No Questions</td>
<td>Parent Only</td>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Abstracts</td>
<td>Parent Only</td>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Notepad</td>
<td>Either parent or child</td>
<td></td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Proposal Persons window:</td>
<td>Parent if the person is in more than</td>
<td></td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Person Details, Person</td>
<td>than one child proposal.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Attachments, Degree</td>
<td>Child if the person is in this child</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>proposal only.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

1 If the same person is named in multiple proposals, the data is updated in the parent from the first child linked to the hierarchy or the first child synced.
<table>
<thead>
<tr>
<th>Data Location</th>
<th>Enter Data In</th>
<th>Parent Updated When</th>
</tr>
</thead>
<tbody>
<tr>
<td>Narratives</td>
<td>Parent Only, BUT if: Parent if the <strong>Narrative Type</strong> is used in multiple proposals and the type allows only one. Child if the <strong>Narrative Type</strong> is used in only one proposal. The proposal in which the narrative was created for a <strong>Narrative Type</strong> that allows multiples.</td>
<td>Yes</td>
</tr>
<tr>
<td>Grants.gov Connection</td>
<td>Parent</td>
<td>Yes</td>
</tr>
<tr>
<td>Main Budget screen</td>
<td>Child (typically)</td>
<td>Yes</td>
</tr>
<tr>
<td>Budget details</td>
<td>Parent for Total Cost Limit, Residual Funds, and UR Rate Type; child for other data.</td>
<td>Yes</td>
</tr>
<tr>
<td>Budget Status field</td>
<td>Mark all Complete. Child proposals must be marked Complete before the parent is marked Complete.</td>
<td>No</td>
</tr>
<tr>
<td>Modular Budget</td>
<td>Parent</td>
<td>No</td>
</tr>
<tr>
<td>Budget Justification</td>
<td>Parent Only</td>
<td>No</td>
</tr>
<tr>
<td>Subaward Budget</td>
<td>Child</td>
<td>Yes</td>
</tr>
</tbody>
</table>

² When a **Narrative Type** that does not support multiples is used in multiple proposals, the data is updated in the parent from the first child linked to the hierarchy or the first child synced.
## APPENDIX B: PROPOSAL HIERARCHY ROLES – WHO CAN VIEW/MODIFY PARENT PROPOSAL

<table>
<thead>
<tr>
<th>Data Location</th>
<th>Who can update what</th>
<th>Parent Aggregator</th>
<th>Child Hierarchy Collaborator</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>View</td>
<td>Modify</td>
</tr>
<tr>
<td>Proposal tab</td>
<td>Any fields</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Organization tab</td>
<td>Add Org / Modify Exiting Org</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Mailing Info tab</td>
<td>Add Date</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Investigator tab: Investigator &amp; Unit / % Effort field, PI &amp; Faculty checkboxes</td>
<td>Add Investigator</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Key Person tab: Name, Role / Effort</td>
<td>Add Key Person / Update Role</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Special Review tab</td>
<td>Add Special Review</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Science Code tab</td>
<td>Add Science Code</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Other tab</td>
<td>Update Other fields</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Yes/No Questions</td>
<td>Answer Yes No Questions</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Abstracts</td>
<td>Enter Abstract</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Notepad</td>
<td>Enter a Note</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Proposal Persons window: Person Details, Attachments, Degree</td>
<td>Investigator/Key Persons Biosketch/attachments added in Parent Proposal</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>View Pdf Attachment</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Personal Details</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Narratives</td>
<td>Add narratives</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Grants.gov</td>
<td>Include GG forms</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Main Budget screen</td>
<td>Modify Summary tab</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Budget details</td>
<td>Modify details</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Persons Table</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Line Items</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Child Budgets</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Budget Status field</td>
<td>Budget Details-Final</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Complete/Incomplete</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Modular Budget</td>
<td>Convert to Modular Budget</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Subaward Budget</td>
<td>Upload Subaward Budget-Where?</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Cost Sharing Distribution</td>
<td>Update Cost Sharing Distribution</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Remove from Hierarchy</td>
<td>Remove from hierarchy</td>
<td>✔</td>
<td>✔</td>
</tr>
</tbody>
</table>
Proposal Hierarchies can only be created and maintained in Coeus Premium. Child proposals can be created in Coeus Lite, but once linked to a hierarchy; the proposals can only be modified in Premium.

In order to give CoeusLite users access to modify the child proposal(s); unlink the child proposal(s) from the hierarchy and then once the updates are complete, recreate the hierarchy link in Coeus Premium.