Coeus Premium

Proposal Hierarchy Guide
Proposal Hierarchy Workflow Overview

Proposal Hierarchy combines multiple budgets to submit as one. A hierarchy consists of two levels:

- one Parent proposal, and
- one or more Child proposals

The parent is created from a Child proposal (creating a hierarchy), and then other Child proposals are linked to the hierarchy. The resulting group is submitted as a single proposal.

Before you create the Parent proposal, decide which Child proposal you will use to create it. Often hierarchies are created with proposals from different units. When that is the case, the parent proposal should be created from the Child proposal for the lead unit of the project.

1. Create Child proposal record(s)
2. Create one Parent proposal record
3. Link additional Child proposal(s) to Parent
4. Complete the Parent proposal record
5. Finalize Budgets in all the Child and Parent records
6. Sync All from the Parent and Submit Parent record for Approvals
BASIC CONCEPTS OF PROPOSAL HIERARCHY

- Child proposals are used for budgets and proposal personnel information. Best practice is to upload the narratives and enter special review data in the Parent proposal. In addition, you can only certify the investigator(s) and answer the YNQ in the parent.

- The proposal hierarchy will only be two levels, the top level – Parent proposal and second level – Children. For routing and master data, Coeus will always reference the parent (top level) proposal as the official version.

- The lead unit (department) and “owned by” unit (department) of the hierarchy will be the lead unit (department) of the parent proposal.

- The lead PI of the hierarchy is automatically the PI of the Parent proposal and the PI of the Child proposal that created the parent.

- **Changes to the Budget** are made in the Child proposals. Those changes are then synced up to the Parent proposal. **Changes to the budget cannot be made directly in the parent proposal.**

- **Changes to Personnel Details** are made in Child proposals. Those changes are then synced up to the Parent proposal. (See page 8 for full details.)

- If an Investigator has been synced to the Parent proposal, you cannot delete the Investigator in the Parent; you must delete them from the Child.

- **Narratives must only be uploaded to the parent proposal.**

**Optional** - Special Review information can be entered at the Child level (if the child department would like to use this tab for informational purposes) that information will be synced to the Parent proposal. **The Parent record is the official record, therefore all updates or changes in status or dates on the special review tab must be done at the Parent level not the child.**
Before Starting a Proposal Hierarchy- Key Things to Know:

<table>
<thead>
<tr>
<th>Create a proposal record:</th>
<th>You must have the role of <strong>Proposal Creator</strong> for your department.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new hierarchy:</td>
<td>You must have the role of <strong>Aggregator</strong> on the Child proposal used to create the Parent proposal.</td>
</tr>
<tr>
<td>Link Child proposal(s):</td>
<td>You must have the role of either <strong>Aggregator</strong> or <strong>Brown Hierarchy Collaborator</strong> on the Parent proposal.</td>
</tr>
<tr>
<td>Start and end dates of the proposal:</td>
<td>Must be the <strong>same</strong> for the Parent and all of the Children linked in the hierarchy.</td>
</tr>
</tbody>
</table>

Begin Creating the Hierarchy: Create the First Child Proposal

1. Click **Maintain → Proposal Development** or the menu bar icon
2. The ‘Select Development Proposal’ window opens above the ‘Development Proposal List’ window:

![Select Development Proposal Window](image)

3. Close the ‘Select Development Proposal’ window. Click the [CANCEL] button or click the red [X] in the top right-hand corner of the window to close out.

4. Now click **Edit → New Proposal** or the menu bar icon

   If you are authorized to create proposals for more than one department, you will be prompted to indicate the unit where this proposal will be submitted through.
The ‘Select Unit for New Proposal’ window opens with a list of units that you have Proposal Creator rights in.

- Select a department and click OK.
- Once OK’d you cannot change it. If you have selected the wrong unit, you will have to make a copy of the proposal under the correct unit.

5. The record opens to the **Proposal Tab**:

![Proposal Tab](image)

**Child Proposal Details**

There are 8 tabs in the **Proposal Details section** where information about the proposed project is entered.

6. Complete the tabs and proposal sections in accordance with the general instructions found in the **Coeus Premium Proposal Preparation Guide** and the following:

   - **Proposal Tab** -
     - You can label each child proposal as child 1, child 2, etc. in the title field, in addition to the full title.
     - Children should be named slightly differently from the Parent.

   - **Investigator Tab/Key Person Tab** -
     - If there is more than one Investigator and each Investigator wants to see
his/her own budget, just enter the Investigator whose budget is in this particular child proposal on the Investigator tab.

- There must be at least one (can be the same) Investigator listed on each Child Proposal.
- Enter other Key Personnel on the proposal as you usually would.

- **Special Review Tab** -
  - If the child proposal’s Aggregator(s) would like to use that tab for internal record keeping, a Special Review type can be added to the child and synced up to the parent.
  - _All final approval dates and changes in status should be done at the parent level._

- **Proposal Personnel** section (menu Edit > Proposal Personnel)
  - Complete/verify all Person Details attributes (city, email address, phone number and eRA Commons User Name)
  - Upload Biosketches and associated attachments for the Investigators and Key Persons identified.

---

**Proposal Personnel: Important Notes**

- If a person is present only in **one Child proposal**, that person’s information and personnel attachments must be edited in the **Child proposal**, those fields will be grayed out in the Parent proposal.

  You will also receive an error message when you try to modify the individual in the Parent proposal:

  ![Selected person's information cannot be edited in this proposal. If this person's information needs to be changed, please edit it in the child proposal.]

- If a person is present in **multiple Child proposals**, that person’s information and personnel attachments must be edited in the **Parent proposal**. Coeus will only let you make changes in the Parent proposal; those fields will be grayed out in the Child proposals.
**Budget section** – Complete the Budget as you usually would. You may want to include a brief description as to why this proposal budget is separate (unique) from the other budget (i.e. PI Name, OH rate) by including a description in the line item Description Field.

A budget is mandatory to link the proposal to a hierarchy. The budget does not need to be final and complete to link it, but a budget must exist.

**Budget line-by-line details:**

Individual lines will be brought forward to the parent budget from each child budget period. The Total Tab of the Parent Budget will then combine the same budget line item cost elements together.

- If you can, mark the budget as Final and Complete - It is a best practice to generate the hierarchy, when all the child budgets are complete, but if you need to, you can mark it final/complete at a later time.
- This will be an important step when you try to sync the child record(s) to the Parent record within the hierarchy.

**IMPORTANT: Skip the following functions on the CHILD Proposal record(s):**

- DO NOT answer YNQ (they will not get copied to the parent proposal)
- DO NOT certify the investigator (this must be done in the parent proposal)
- DO NOT upload narratives (this function should be done in the parent only)
- DO NOT connect to Grants.gov
- DO NOT answer the Questionnaire (this must be done in the parent proposal)
- DO NOT complete the Abstract

**Creating Additional Child Proposal(s) (If needed)**

To create additional child proposals (child record 2, 3, 4, etc.) follow the instructions in the previous sections above (Begin Creating the Hierarchy: Create the first Child proposal).

Keep in mind that each child proposal will have a different PD record number.

**Roles:** If you have the appropriate roles directly on a proposal or in a department, you may be able to copy Child 1 Proposal (and make the appropriate changes for child 2, 3, etc.)
Creating the Parent Proposal

The Parent proposal is created from a child proposal. You must select one child proposal to be the main proposal that will be submitted to the sponsor.

Note: The lead unit (department) on the child proposal selected to create the Parent will be the lead unit for the Parent proposal submitted to the Sponsor.

1. From the Child proposals you created, identify/search for the proposal that will be the Parent proposal/Lead Department in the hierarchy.

2. Open the selected proposal in modify mode by selecting the proposal and clicking Edit → Modify Proposal from the menu drop-down.

3. From the Proposal Details section, click Edit → Create Hierarchy from the menu drop-down:

4. If the proposal you are using to create the parent does not have a budget version marked Final, the following message will be displayed.

Click the [OK] button to continue: note the highest number Budget Version will be used; or click [CANCEL] button to discontinue hierarchy creation and return to mark a budget Final.
5. Upon clicking the **Ok** button (if applicable), the **Parent Proposal is created** and the following message is displayed:

![Image](image.png)

**IMPORTANT:** Make a note of the parent proposal number shown in this window.

6. To close the proposal, select **File → Close** from the menu drop-down.

---

**Roles Needed to Link a Child record to the Hierarchy**

There are two proposal roles that you can have on the **Parent proposal** that will allow you to link Child proposals to a hierarchy:

- Aggregator
- Brown Hierarchy Collaborator

<table>
<thead>
<tr>
<th>There are different scenarios where you may link proposals:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Linking Child proposal(s) that are created <strong>WITHIN</strong> your department.</td>
</tr>
<tr>
<td>In this scenario, the <strong>Proposal Creator/Aggregator</strong> will most likely already have access to both the Child and Parent proposals and can simply link to the selected Parent proposal from the Child proposal.</td>
</tr>
<tr>
<td>Linking Child proposal(s) that are created by <strong>OTHER department(s)</strong>.</td>
</tr>
<tr>
<td>In this scenario, if you are working with another department, the <strong>Aggregator</strong> on the Parent proposal can assign a role on the Parent proposal to the “Child Proposal Department” proposal administrators so they can link to the hierarchy.</td>
</tr>
</tbody>
</table>

**Brown Hierarchy Collaborator role** - specific rights:

- View Proposal
- Maintain Proposal Hierarchy
- Print: *Non-Grants.gov Forms excluding Budget forms and Narratives.*

When you assign an individual to this role in the Parent proposal, the user can link their CHILD proposal to the proposal hierarchy. They will then be able to view the proposal details but not access the Narrative or Budget sections of the Parent proposal.
Note: Anyone with a Parent hierarchy record Aggregator role will have access to all budget details of any/all Child proposals.

**Linking Additional Child Proposal(s) to the Parent**

First- In order to link any Child proposal to a Parent proposal, the ‘Budget Status’ of the Parent proposal’s Budget must be set to ‘Incomplete’ (default status).

Next-

1. Search for and open the child proposal in Edit/modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu drop-down.

2. From the Proposal Details section, click **Edit → Link To Hierarchy** from the menu drop-down.

3. If the Child proposal does not have a budget version marked **Final**, the following message will be displayed.

   ![Message](image)

   - Click the [OK] button to continue: note the **highest number Budget Version** will be used;
   - Or click [CANCEL] button to discontinue hierarchy creation and return to mark a budget Final. The Budget can be set to ‘Final’ but it does not have to be marked ‘Complete’ before you can link child Proposal to hierarchy.

4. If you clicked [OK], the ‘Select Proposal Hierarchy Child Type’ window opens.

![Window](image)
5. You must select ‘**Sub Budget**’ (default selection) from the drop-down list and click on the [**Ok**] button.

   **IMPORTANT: Do NOT use ‘Sub Project’ as your entire hierarchy will be unusable.**

   The ‘Select Development Proposal’ search window will open.

   ![Select Development Proposal Window](image)

6. Enter the **Parent proposal** number and click the [**Find**] button.

7. The window will display the result of your search. Select the Parent proposal and click the [**Ok**] button.

8. The Child proposal will then be **linked** to the hierarchy and the following message will display:

   ![Coeus Message](image)

9. Click the [**Ok**] button to finish.

10. Repeat these steps to link all the applicable Child proposal record(s).

---

**Complete the Parent Proposal**

1. Open the Parent proposal in Edit/modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu.

   Complete the following Tabs and proposal sections in accordance with the general instructions found in the **Coeus Premium Guide**.
• Answer the YNQ Section
• Answer/Complete the Questionnaire Section (if applicable)
• Complete the Layman’s Abstract Section
• Upload the attachments in the Narrative Section
• Enter/Edit information in the Special Review Tab
• Verify the lead PI (or check off a different PI as the lead PI if needed)
• Certify the Investigators
• Complete Others Tab with totals from all Child proposals (this information does not roll-up from the Child proposals so manual calculations will need to be performed)
• Review and finalize the Parent Budget
  • All Child Budget(s) must be set to ‘Final’ and ‘Complete’ before you can mark your Parent Budget to ‘Final’ and ‘Complete’.
  • IMPORTANT: Do not edit/modify the Budget from the Parent. If you do, you will potentially ruin your hierarchy and render it unusable. All budget changes should happen in the Child proposal(s) Budget(s) only. Simply ‘Finalize’ and ‘Complete’ the Parent record’s Budget.

• Sync All

---

**Finalize All Child Budgets**

If there are changes to be made to the budget, make the changes in the Child proposals. (As noted above, Budget changes cannot be made in the Parent proposal directly—changes have to be made in Child proposal Budget(s) and then be synced up to the Parent proposal).

Once all changes have been made to the Child proposal Budget(s), mark any/all Child proposal budget(s) as both ‘Final’ and ‘Complete’.

**Once all the Proposals are linked**, you can still make changes to the proposals and then sync the changes either by:

• Syncing from Child Proposals to the Parent Proposal; or

• Syncing from the Parent Proposal
Sync Any Proposal Changes

See *Appendix A: Entering Data and Syncing the Proposals*, for information on what is synchronized.

**SYNCING FROM THE CHILD PROPOSAL**

1. Open the Child proposal in modify mode by selecting the proposal and clicking *Edit → Modify Proposal* from the menu drop-down.
2. From the Proposal Details section, click *Edit → Sync To Parent* from the menu drop-down.

**SYNCING FROM THE PARENT PROPOSAL**

1. Open the Parent proposal in modify mode by selecting the proposal and clicking *Edit → Modify Proposal* from the menu drop-down.
2. From the Proposal Details section, click *Edit → Sync All* from the menu drop-down.

**Sync a Proposal Hierarchy Prior to Routing for Approvals**

It is very important that prior to submitting a Proposal Hierarchy, you sync from the Proposal Details screen of the Parent Proposal.

This ensures that the most current data from all linked Child proposals is present in the Parent.

If syncing from the Parent Proposal Details screen does not occur prior to submission, there is no guarantee that all necessary information will be included on your Parent record when routing for approvals.

- Before you Submit your proposal hierarchy for approvals
- *Edit > ‘Sync All’* from the Parent proposal details screen

**View & Navigate a Proposal Hierarchy**

Once a Hierarchy Proposal is created, you will notice that there are few new specific attributes in the Child and Parent proposals. This section will explain the changes that you will encounter:
Child Proposal(s)

Open the Child proposal(s) in View mode and you will see the following changes:

- The Proposal Details section has a new tab, Proposal Hierarchy Tab.

- On the Proposal tab, the icon in the Proposal Hierarchy space in the upper right corner has changed from to , indicating this proposal is a Child in a hierarchy.

- The second toolbar has a new icon, Sync to Parent , and the corresponding menu item Edit → Sync ToParent has been added.

Parent Proposal

Open the Parent Proposal in Modify or View Mode and you will see the following changes:

- The Proposal Details Section and the Budget Section have a new tab, Proposal Hierarchy Tab.

- Proposal Details Section:
Budget Section

On the Proposal tab, the icon in the Proposal Hierarchy space in the upper right corner has changed from ✗ to ➤, indicating this proposal is the Parent in a hierarchy.

The second toolbar has a new icon, Sync All ➤, and the corresponding menu item Edit → Sync All has been added.

Proposal Hierarchy Tab

The Proposal Hierarchy tab consists of two panes. The left pane contains a tree that graphically shows all proposals in the hierarchy, and the right pane contains information about the selected proposal. This tab is the same in all proposals in the hierarchy.
• In the tree of proposal records, click **(expand)** icon next to a Child proposal to display all Budget versions and the one marked final **.**

• Click **icon to collapse the tree.**

• Click a proposal number to display details of that proposal in the right pane.

• Click **Show Legend** at the bottom of the **Proposal Hierarchy** tab to see the icons used in the tree.

• Click **Hide** (shown below) to collapse the legend
Removing a Child Record from the Hierarchy

Coeus allows you to remove Child proposal(s) from Hierarchy if you need to but you must never remove the Child record that created the Parent proposal record otherwise you will break your hierarchy and render it unusable.

1. Open the Child Proposal you want to remove in Edit/modify mode by selecting the proposal and clicking Edit → ModifyProposal from the menu drop-down.

2. From the Proposal Details section, click Edit → Remove from Hierarchy from the menu drop-down.

3. The following message will display:

4. Click on the [YES] button to remove the proposal from hierarchy.

5. To close the Proposal, select File → Close from the menu drop-down.

NOTE: If you remove ALL Child proposals from a hierarchy, the Parent proposal will become inaccessible. Attempting to open it may also cause this message to display: “Unknown Error, Contact
Coeus Administrator”.

**Copying a Proposal Hierarchy**

Copying a proposal that has been part of a hierarchy works slightly different than copying a regular, standalone proposal.

If a change needs to be made to the proposal that was submitted, you will need to copy **ALL** of the Child proposals **ONLY** and then **RECREATE** the Parent proposal from a new child you just copied.

This will ensure that the information stored in each child, remains with the Parent proposal that will be submitted to the sponsor.

**IMPORTANT:** It is essential to follow the procedures outlined in this section because if you just copy the Parent Proposal the Rate Table information will not be available in the Budget Section and the Budget Personnel Table that gets copied will not contain all the individuals. **This will cause miscalculations in the budget!**

**Copying Child Proposal(s)**

1. Navigate to the Proposal Development, select Maintain → Proposal Development from the main Coeus screen - .

2. Search for your Child proposal(s).

3. Review the selected proposal before copying to be sure you have selected the appropriate record.

   - Click Edit → Display Proposal from the menu drop-down - .
   
   - Click File → Close from the menu drop-down - .
   - You will return to the Development Proposal List window and the proposal should be selected.
   
   - To make a copy of the selected Child proposal, click Edit → Copy Proposal from the menu drop-down - .

   - The ‘Select Copy Options’ window opens.
Coeus automatically copies the **Proposal Details** and **Modular Budget checkbox** (if checked) from the Budget Summary tab.

* Coeus also allows you to select whether or not you want to copy the following items:
  - Budget (All Versions or Final Version Only)
  - Narrative
  - Questionnaire

4. Select the items you want to copy and click [**OK**] button to make a copy of the proposal.

The ‘Development Proposal List’ window now shows two proposals: the original proposal and the newly created proposal with all of the data from the original proposal.

5. Select the Copied proposal and click **Edit → Modify Proposal** from the menu drop-down - to open the proposal in Edit Mode.


   You can now make any necessary changes before submitting the proposal.

7. Select **File → Save** from the menu bar or click the Save icon when you have completed updating your copied proposal.
8. Repeat these steps to copy the remaining Child proposal(s). Make note of the New Proposal Development Numbers.

**Create a New Parent Proposal for your Copied Child Proposal(s)**

In this topic you learn how to create a NEW Parent Proposal from one of the copied child proposals.

1. From the **Child Proposals** copied, identify /search for the proposal that will be the **Parent Proposal/Lead Department** in the hierarchy.

2. Open the selected proposal in modify mode by selecting the proposal and clicking **Edit → Modify Proposal** from the menu drop-down - 🔗.

3. From the **Proposal Details section**, click **Edit → Create Hierarchy** from the menu drop-down (There is no icon used to create a hierarchy)

4. If the proposal you are using to create the parent does not have a budget version marked **Final**, the following message will be displayed.

   ![Message](image)

   Click the **[OK]** button to continue: **note the highest number Budget Version** will be used; or click **[Cancel]** button to discontinue hierarchy creation and return to mark a budget Final.

5. Upon clicking the **[OK]** button (if applicable), the Parent Proposal is created and the following message is displayed:

   ![Message](image)

   **Make a note of the new Parent proposal number that shows in this window.** With the Parent proposal created you can link other Child proposal(s), update the Parent proposal, or review a Child proposal record.
6. To close the Parent Proposal, select **File → Close** from the menu drop-down.

**Printing in a Proposal Hierarchy**

The ability to print forms when in a proposal that is part of a hierarchy is determined by the role the user has on the proposal.

If the user is the **Aggregator/Brown Hierarchy Collaborator** on the Parent Proposal:

<table>
<thead>
<tr>
<th>Coeus Premium</th>
<th>Non Grants.Gov(File&gt;Print)</th>
<th>Access to Budget Forms (Budget sections)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parent-Aggregator</td>
<td>Can Print All</td>
<td>Complete Access</td>
</tr>
<tr>
<td>Child-Collaborator</td>
<td>Can Print-Except Budget</td>
<td>No Access</td>
</tr>
</tbody>
</table>

When you try to Print the **Budget Summary by Period Form** in the Parent proposal, you will notice that the information for the personnel budgeted does not appear on the Form. This is due to the fact that the **Rate** Information is stored at each Child proposal Level.

To view the detailed Personnel Budget information print the Budget Summary by Period Form in each Child Proposal.
## APPENDIX A: ENTERING DATA AND SYNCING THE PROPOSALS

<table>
<thead>
<tr>
<th>Data Location</th>
<th>Enter Data In</th>
<th>Parent Updated When</th>
<th>Connecting Parent</th>
<th>Linking or Syncing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Proposal tab</td>
<td>Either Parent or Child</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Organization tab</td>
<td>Parent</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Mailing Info tab</td>
<td>Parent</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Investigator tab: Investigator &amp; Unit</td>
<td>Child</td>
<td>Yes</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Investigator tab: % Effort field, PI &amp; Faculty checkboxes</td>
<td>Either parent or child</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Investigator tab: Certification</td>
<td>Parent to submit proposal</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Key Person tab: Name, Role</td>
<td>Child</td>
<td>Yes</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Key Person tab: %Effort field, Faculty checkbox</td>
<td>Either parent or child</td>
<td>Yes</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Special Review tab</td>
<td>Parent Only</td>
<td>Yes</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Science Code tab</td>
<td>Parent Only</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Other tab</td>
<td>Parent Only</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Yes/No Questions</td>
<td>Parent Only</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Abstracts</td>
<td>Parent Only</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Notepad</td>
<td>Either parent or child</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>Proposal Persons window: Person Details, Person Attachments, Degree</td>
<td>Parent if the person is in more than one child proposal. Child if the person is in this child proposal only.</td>
<td>Yes</td>
<td>Yes(^1)</td>
<td></td>
</tr>
</tbody>
</table>

\(^1\) If the same person is named in multiple proposals, the data is updated in the parent from the first child linked to the hierarchy or the first child synced.
<table>
<thead>
<tr>
<th>Data Location</th>
<th>Enter Data In</th>
<th>Parent Updated When</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Creating Parent</td>
</tr>
<tr>
<td>Narratives</td>
<td>Parent Only. BUT if: Parent if the <strong>Narrative Type</strong> is used in multiple proposals and the type allows only one. Child if the <strong>Narrative Type</strong> is used in only one proposal. The proposal in which the narrative was created for a <strong>Narrative Type</strong> that allows multiples.</td>
<td>Yes</td>
</tr>
<tr>
<td>Grants.gov Connection</td>
<td>Parent</td>
<td>Yes</td>
</tr>
<tr>
<td>Main Budget screen</td>
<td>Child (typically)</td>
<td>Yes</td>
</tr>
<tr>
<td>Budget details</td>
<td>Parent for Total Cost Limit, Residual Funds, and UR Rate Type; Child for other data.</td>
<td>Yes</td>
</tr>
<tr>
<td>Budget Status field</td>
<td>Mark all Complete. Child proposals must be marked Complete before the parent is marked Complete.</td>
<td>No</td>
</tr>
<tr>
<td>Modular Budget</td>
<td>Parent</td>
<td>No</td>
</tr>
<tr>
<td>Budget Justification</td>
<td>Parent Only</td>
<td>No</td>
</tr>
<tr>
<td>Subaward Budget</td>
<td>Child</td>
<td>Yes</td>
</tr>
</tbody>
</table>

² When a **Narrative Type** that does not support multiples is used in multiple proposals, the data is updated in the parent from the first child linked to the hierarchy or the first child synced.
### APPENDIX B: PROPOSAL HIERARCHY ROLES – WHO CAN VIEW/MODIFY PARENT PROPOSAL

<table>
<thead>
<tr>
<th>Data Location</th>
<th>Who can update what</th>
<th>Parent Aggregator</th>
<th>Child Hierarchy Collaborator</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>View</td>
<td>Modify</td>
</tr>
<tr>
<td>Proposal tab</td>
<td>Any fields</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Organization tab</td>
<td>Add Org / Modify Exiting Org</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Mailing Info tab</td>
<td>Add Date</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Investigator tab: Investigator &amp; Unit / % Effort field, PI &amp; Faculty checkboxes</td>
<td>Add Investigator</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td></td>
<td>Update Effort</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Key Person tab: Name, Role / Effort</td>
<td>Add Key Person / Update Role</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Special Review tab</td>
<td>Add Special Review</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Science Code tab</td>
<td>Add Science Code</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Other tab</td>
<td>Update Other fields</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Yes/No Questions</td>
<td>Answer Yes No Questions</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Abstracts</td>
<td>Enter Abstract</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Notepad</td>
<td>Enter a Note</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Proposal Persons window: Person Details, Attachments, Degree</td>
<td>Investigator/Key Persons Biosketch/attachments added in Parent Proposal</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td></td>
<td>View Pdf Attachment</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Narratives</td>
<td>Add narratives</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Grants.gov</td>
<td>Include GG forms</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Main Budget screen</td>
<td>Modify Summary tab</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Budget details</td>
<td>Modify details</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td></td>
<td>Persons Table</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td></td>
<td>Line Items</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td></td>
<td>Child Budgets</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Budget Status field</td>
<td>Budget Details-Final</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td></td>
<td>Complete/Incomplete</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Modular Budget</td>
<td>Convert to Modular Budget</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Subaward Budget</td>
<td>Upload Subaward Budget-Where?</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Cost Sharing Distribution</td>
<td>Update Cost Sharing Distribution</td>
<td>✖</td>
<td>✖</td>
</tr>
<tr>
<td>Remove from Hierarchy</td>
<td>Remove from hierarchy</td>
<td>✖</td>
<td>✖</td>
</tr>
</tbody>
</table>
APPENDIX C: Coeus Lite and Proposal Hierarchies

Proposal Hierarchies can only be created and maintained in Coeus Premium. Do not use Coeus Lite for hierarchy proposals as it will be unable to create a hierarchy in Coeus Lite.